1. belross99's Avatar
    123
    11-27-2013 09:21 PM
  2. GSDer's Avatar
    123
    And you wonder why after four days and over 350 views there have been no responses?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-02-2013 02:57 PM
  3. sheenam6's Avatar
    I have had this issue of freezing when browsing the internet. the page just becomes unresponsive (all windows become unresponsive.)
    I have to restart my galaxy3 at least twice a day. It's really frustrating. Will there be an update fixing this bug??
    12-18-2013 07:40 AM
  4. cicong's Avatar
    I have the same issue after the 4.3 update. Stock browser keeps freezing/unresponsive after period of usage randomly. Same thing with Chrome. Dolphin seems to work fine. Don't know whats going on.
    12-26-2013 11:25 PM
  5. makaveli28's Avatar
    I have the same issues, internet is unresponsive would you like to wait or close page. My Deer Hunter app crashes after every hunt since the update.
    12-27-2013 08:10 AM
  6. GTWalling's Avatar
    This is not what you want to hear, but it is recommended with any major/minor OS update to do a factory reset to clear old files that are still left from the old OS. Like a clean install on a PC as opposed to a upgrade. I was having problems with mine till the Factory Reset.
    Go to Settings/Back up and reset, then choose Factory data reset.
    12-28-2013 10:39 PM
  7. cicong's Avatar
    Yes i have reset and wiped everything clean. It seems its only happening in Google pages... the browser would freeze and id have to kill off the app process and restart it for it to work again. Sometimes it would be blank pages no matter how many times i reload the page. This happens in all web browsers (chrome, stock, dolphin) with various internet connections.
    12-31-2013 02:46 AM
  8. 7plymaple's Avatar
    Same here! I did the factory reset and its still got the same problem. Im using boat browser and opera mini for browsers. Do you guys who are having this problem all have the SGH-I747M ?
    02-16-2014 12:35 AM
  9. wecw's Avatar
    I have the same model as you "7plymaple". I have the same problem. Before and after 4.3 update. Do you guys have flashplayer on your phones? Could that be an issue. The site we are trying to obtain could be flash driven.
    02-17-2014 01:10 PM

Similar Threads

  1. Android 4.3 update for galaxy S3 I9300
    By Pratik7 in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 12-02-2013, 12:36 AM
  2. Some guideance for a noob in side loading - email app expert needed
    By cwoodffr in forum General Help and How To
    Replies: 6
    Last Post: 12-01-2013, 09:07 PM
  3. Samsung Galaxy S4 - How to update phone number
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-01-2013, 05:49 AM
  4. My S3 heating up whenever I use and alot of RAM usage...
    By Pratik7 in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 11-30-2013, 10:03 AM
  5. Moto G - Error while parsing the package
    By ds43 in forum Moto G (2013)
    Replies: 3
    Last Post: 11-30-2013, 09:35 AM
LINK TO POST COPIED TO CLIPBOARD