1. taylordutton's Avatar
    So I just updated to 4.3 and when my alarm went off yesterday morning the flashlight started blinking too. I can't find for the life of me where to turn that off. Thanks
    vic_singh likes this.
    12-04-2013 06:45 AM
  2. GSDer's Avatar
    It's at the bottom of the list in Settings -> My device -> Accessibility
    I don't know the name of the actual item (I don't have 4.3; just seen this mentioned) but apparently you have to check and then uncheck the item and the problem will go away.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    ChattyDB and vic_singh like this.
    12-04-2013 10:23 AM
  3. taydutton's Avatar
    Oh wow. Thanks so much
    vic_singh likes this.
    12-04-2013 10:37 AM
  4. engkitten's Avatar
    I also updated this morning to the 4.3 version and when I get an incoming call my flashlight blinks..Anyone know how to get this to stop???? i went into my accessibility and turned the flashing light off for text messages alarms etc...but it didnt turn if off for incoming calls...Any ideas...Help is appreciated is aggravating as hell....Thanks
    vic_singh likes this.
    12-08-2013 12:35 PM
  5. MJaneM's Avatar
    I went into Settings and under My Device went to Accessibility the Flash notification was not on, however, I turned it on and turned it off and it seemed to have worked. My light would flash when my alarm went off and when I received incoming calls. I just did a test of incoming calls and it no longer flashes. Seems to have worked - good luck everyone!! (I have the Samsung Galaxy S3.
    ChattyDB and vic_singh like this.
    12-11-2013 05:59 AM
  6. BenjU's Avatar
    I had the same issue. It was off, so I turned it on then off and it worked. Thanks all!
    12-11-2013 06:12 PM
  7. mepaul's Avatar
    my flashlight was blinking with incoming calls. Did what you said and voila! Now it doesn't! Thank you! My battery seems to drain really fast since update. Anyone else with this issue?
    01-01-2014 08:41 PM
  8. Joel Sandler's Avatar
    Oh my god thank you. What a STUPID feature to enable by default. My wife AND my newborn son are happy it can be turned off. It's like they purposely hid that in a really random place. Erg......
    01-21-2014 08:10 PM
  9. ChattyDB's Avatar
    OMG, thank you all! This has been driving me insane! It doesn't help to have a phone on silence and then to have it flash and interrupt class and work!!
    01-26-2014 12:14 PM
  10. ChattyDB's Avatar
    Thank you so much! After "Accessibility" go down to "Flash Noitification" I tried it and tested it out! It worked!!!
    01-26-2014 12:17 PM
  11. Rong Zhao's Avatar
    Thanks very much, your suggestion is helpful!
    03-06-2014 09:18 PM
  12. Megan Johns's Avatar
    So I just updated to 4.3 and when my alarm went off yesterday morning the flashlight started blinking too. I can't find for the life of me where to turn that off. Thanks
    08-09-2014 08:23 AM
  13. Megan Johns's Avatar
    All you do is go to settings and go to my device then go to accessibility and scroll all the way down and it says flash when alarms and phones go off
    08-09-2014 08:26 AM
  14. Sagar Mule's Avatar
    Thank you very much......
    09-18-2014 01:55 AM

Similar Threads

  1. Replies: 6
    Last Post: 07-19-2014, 08:31 AM
  2. Replies: 2
    Last Post: 12-05-2013, 11:07 AM
  3. Samsung Galaxy S3 - Lightflash on email notification
    By Chimpie in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 12-04-2013, 02:47 PM
  4. Screen Capture for Samsung Galaxy Young, GT-S6312
    By mikemyers in forum Android Apps
    Replies: 2
    Last Post: 12-04-2013, 12:42 PM
  5. Samsung Note 3 N9005 unlocked model wifi problem
    By ahmed waddey in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 12-04-2013, 04:46 AM
LINK TO POST COPIED TO CLIPBOARD