1. CATERINA PINNA's Avatar
    I hae just got the new samsung galaxy s3 mini, set it up to how i wanted it, installed and singed onto all my apps, my boyfriend messaged me n google talk and this message came up 'unfortunately, the process com. google. process. gapps has stopped'

    I could still read the message if i went onto talk but once this message appeared it froze what i was doing.
    i have factory reset my phone several times, the first i did it to install my app one by one to check which one made it do this as it first of all worked when the factory reset was done, downloaded facebook and she sent me a message on talk and the error appeared again,
    Agin i did a reset and didnt downlad anything she sent me another message and the error appeared before i did anything on my phone.
    I dont know how to fix this as now it happens before i download apps.
    Help please, as it means now going back to the shop to try and get a replacement phone which they send off for so i will have to week a week or two.
    12-13-2012 07:58 AM
  2. Windfrenzy's Avatar
    Look around and you will find a lot on this. Some fix ideas here: http://forums.androidcentral.com/t-g...stopped-2.html
    Many seem to have luck with going into settings, accounts, locate your google account, turn off Sync Internet.

    Sent from my Galaxy Nexus using Android Central Forums
    12-13-2012 08:15 AM
  3. CATERINA PINNA's Avatar
    i have tried what they suggest and it does not work... i have deleted my google account several times as when i sync it sync's fine
    12-13-2012 08:19 AM

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 12:26 AM
  2. Replies: 11
    Last Post: 04-08-2014, 11:34 PM
  3. Replies: 4
    Last Post: 02-10-2013, 07:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 08:55 PM
  5. Unfortunately, the process com.google.process.gapps has stopped
    By apgarc in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 11-14-2012, 08:22 PM
LINK TO POST COPIED TO CLIPBOARD