1. ice13ill's Avatar
    When I receive a message on Talk, the app freezes and I get the message"Process com.google.process.gapps has stopped" (notification for receiving message is not shown).
    Android version is 4.1.1 (the phone is not rooted).
    I believe I've tried almost everything I found on forums (clearing cache and data for all gmail apps, removing google account, restarting). Also, Factory reset did not work either - as soon i set up my google account, I stop syncing (although at the first account, everything is beginning to be synced) but if I receive a GTalk message, it freezes.

    What is there left to try ?
    Is there a way to update Google Services ? (process com.google.process.gapps). I'm a noob and I don't really know how exactly I do that ?
    Please help !
    12-19-2012 09:30 AM
  2. Hero Iwao's Avatar
    I had the same problem with my Galaxy S3, and fixed it by performing the following procedure:
    1 - Go to "Settings" -> "Application manager."
    2 - Locate "Internet" under All-tab.
    3 - Then, tap on "Clear data" button.

    In my case, this seems to have cleared away some sort of troubled data/files stored in SD or Internet application folder probably created when I last updated the phone, which may have been causing the problem. Anyway, since this is done, this com.google.process.gapps stopping problem hasn't recurred until now (for about five hours).
    12-26-2012 12:59 AM
  3. ice13ill's Avatar
    Thank you for your reply, but i already tried that several times and it didn't work.
    The message appears every time i receive a message on google Talk app. It doesn't appear in any other situation.
    12-27-2012 02:16 PM
  4. kanagarat's Avatar
    I'm having this issue, as well, and I feel like I've tried everything. Everyone seems to say that going to Settings >> Application Manager >> All (tab), scrolling to the bottom and enabling the Download Manager is the fix, but that's not the case for me. Nothing seems to be disabled, unless the Download Manager is located somewhere different in Android Jellybean 4.1.1. Does anyone else have any ideas?
    12-28-2012 01:29 PM
  5. Ebi Ke's Avatar
    Not working till change password of google account. now is super
    01-14-2013 02:42 PM
  6. Drayspencer's Avatar
    On the Galaxy E4GT I went to Settings>> Accounts>> Google>> myaccount@gmail.com>> and disabled "Sync Internet" and that worked for me. Hope this helps. Another Android user shared this someplace a few months ago.
    01-14-2013 11:09 PM
  7. ice13ill's Avatar
    It seams that doesn't work on all Galaxy S3 Mini. Maybe there's something else missing ?
    01-19-2013 10:36 AM
  8. interzzeptor's Avatar
    Problem is in google services like maps ,gmail ,street veiw ,google+ etc. So do the factory reset and do not update those apps leave them as is ! that should work !!!
    01-21-2013 08:54 AM
  9. Raziel369's Avatar
    I had this problem until today.
    I uninstalled 'Advanced task killer' and I cleared the data from the 'Download Manager'.

    See above for 'Download Manager'
    01-22-2013 08:51 AM
  10. Leo Pradilla's Avatar
    I have the exact same problem, i've tried everything i've found in the web but i still have the problem. Did you find a solution?
    02-11-2013 09:04 PM
  11. slowdyve's Avatar
    Has anyone found a solution?
    None of the solutions in this thread and others i found on google worked.

    EDIT: my phone got updated to JB 4.1.2 and only that made gapps error disappeared
    04-01-2013 01:28 AM
  12. Hany Awad's Avatar
    Hi I have a problem on s3
    08-10-2013 03:08 PM

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 01:26 AM
  2. Replies: 11
    Last Post: 04-09-2014, 12:34 AM
  3. Replies: 4
    Last Post: 02-10-2013, 08:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 09:55 PM
  5. Unfortunately, the process com.google.process.gapps has stopped
    By apgarc in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 11-14-2012, 09:22 PM