1. mynewsIIImini's Avatar
    Just bought a Samsung S III mini. I have connected it to my router, but the phone keeps saying 'authentication error occurred'.

    I've tried 'forget', wifi off and on, phone and router off and on, all to no avail.

    Anyone had the same problem and managed to solve it?

    Cheers
    03-20-2013 01:38 PM
  2. neil154's Avatar
    First of all it sounds like you have entered the wrong security information to connect, so double check name, password and security type. Also, if you really want to "forget" I was told that you need to be outside the range of that wifi signal (or you could just turn off the router for a short time).
    03-20-2013 07:25 PM
  3. mynewsIIImini's Avatar
    Hi Neil
    Thanks for the suggestion. I am confident I am entering the correct password as the phone connects to the router ok (I've tried entering an incorrect one to prove this). I tried forgetting with the router turned off - this did indeed appear to forget it more so to speak, but the problem still occurs.

    The phone picks up that the router is using WEP security and it is the WEP code I'm entering.

    Any ideas?
    03-21-2013 01:20 AM
  4. mynewsIIImini's Avatar
    Dear anyone who is interested.
    In the end I managed to solve it myself.
    I was using an old SMC modem/router that has worked without issue for years. I have linked 100s of devices to the SMC without a problem. However the phone would not. A new router/modem worked instantly.
    Does Samsung know its phones will not work with old routers?
    03-25-2013 03:14 PM
  5. TechGirlAndroid's Avatar
    Please copy and paste this in other forums to help other users.

    So got my Samsung S3 last week, connected to my home Wifi no problems, I have my iMac and PS3 all connected to it.

    Two days ago connection lost: Authentication Error Occurred.

    The password was correct and I tried restarted and reinstalling everything (Boring and Long)

    I tried the *#0011# and set the power save to off - Did Not Work

    So for me the easiest solution with no need to change any settings.

    GO ONLINE AND ENTRY YOUR MODEM ROUTER LOGIN (MINE IS ARRIS - http://192.168.0.1/)

    SCROLL DOWN OR FIND: WPS SETTINGS

    ON YOUR SAMSUNG CELL PHONE IN THE WI-FI SETTINGS HIT THE LEFT BUTTON AND SELECT: WPS PIN ENTRY

    IT WILL GENERATE A PIN NUMBER

    ON YOUR ROUTER SETTINGS SELECT ENCRYPTION MODE AND CHANGE FROM PBC TO PIN CODE

    THEN ENTER IN ENROLLEE PIN CODE THE PIN GENERATED FROM YOUR SAMSUNG PHONE

    PROBLEM SOLVED IT SHOULD CONNECT TO YOUR WIFI AUTOMATICALLY NOW.

    YOU CAN LOG OFF THE ROUTER SETTINGS AND YOUR PHONE WIFI SHOULD BE CONNECTED.

    I will update if i loose connection again but for now this worked, quick and easy and no changes made just connected via pin code entry

    09-09-2013 12:01 PM
  6. Rajen Sharma's Avatar
    Just bought a Samsung GALAXY STAR Pro GT-S7262. I have connected it to my router, but the phone keeps saying 'authentication error occurred'.

    I've tried 'forget', wifi off and on, phone and router off and on, all to no avail.

    Anyone had the same problem and managed to solve it?
    12-01-2013 07:58 AM
  7. GSDer's Avatar
    Rajen,
    The simplest troubleshooting step is to turn authentication off on the router (this is just temporary) - if the phone connects to this Open network without issue then you know it's just a matter of identifying the correct authentication method to use.

    I've seen some folks profess that if you turn off WPS then the problems go away; other comments suggest that you be sure to select g/n rather than b/g/n. I can't comment on any of that, but the Galaxy S3 does seem rather picky about the authentication method in use.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Michael Mendelson likes this.
    12-02-2013 12:43 AM
  8. GaryK1992's Avatar
    Ive had this issue for weeks ive tried everything and now I finally got it working get your self a dual band router and connect to the 5ghz signal works perfect I connected my sky to my old virgin media dual band router and everything works now I know its not ideal but at least it will be working

    Posted via Android Central App
    12-08-2013 12:22 PM
  9. seak seak's Avatar
    Thank you so much TechGirl-I wish I had found this earlier. Only thing that worked, what was so puzzling was that other devices connected with no problem but old phone and replacement did not.
    09-20-2016 10:37 PM

Similar Threads

  1. error occurred while attempting to run privileged commands!
    By elindquist1 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-07-2011, 02:24 PM
  2. "An error occured while flashing your recovery"
    By budd758 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 03-02-2011, 10:45 AM
  3. Epic 4G: An Error Occurred While Downloading Your Recovery
    By freeride66 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 02-05-2011, 05:17 PM
  4. Facebook - Error occured while fetching data
    By cb2367 in forum Sprint Epic 4G
    Replies: 11
    Last Post: 12-17-2010, 11:23 AM
  5. An error occurred while attempting to run privileges!
    By bluger in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 22
    Last Post: 07-13-2010, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD