1. Pitothead's Avatar
    Recently if I take a photo with the S3 and access it in Gallery>Camera photos and select any photo they will not open.
    If I have the photo thumbnails showing and press 'return', nothing happens for a few seconds then the screen returns to the main app screen.
    I can open the photos in ES File Explorer, but that shouldn't be necessary.
    Have re-booted and used 'Clean Master' and AVG scanned.
    All other photos in the gallery open OK--just the camera ones.
    Any ideas what may be causing this?:
    Thanks.
    11-16-2013 04:30 PM
  2. GSDer's Avatar
    What else happened 'recently'? Did your phone get an update? Download some new camera apps? Something must've happened to cause this behavior.

    You could try booting into Safe mode and see if the Gallery works correctly.

    Are these camera pictures stored on an SD card? That might be starting to have issues.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-16-2013 10:09 PM
  3. Pitothead's Avatar
    GSDer
    Thanks for the reply.
    I did wonder if it was due to d/loading to the SD card instead of the device, but changing back didn't make any difference.
    As far as I can recall all was normal after installing the SD card some months ago.
    All d/loads have been going to the card for some months with no problems. Just the camera..
    No recent updates.
    Will try another camera app.
    Thanks so far.
    11-17-2013 05:07 PM
  4. GSDer's Avatar
    So, you changed the Camera app to save photos to the internal memory, took some new photos and those were still inaccessible?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-17-2013 08:43 PM
  5. Pitothead's Avatar
    GSDer
    D/loaded the 'Line Camera' app and now all ok.
    Strangely it seems to open the ones I couldn.'t open before.
    So thanks for help.
    GSDer likes this.
    11-18-2013 06:11 AM
  6. GSDer's Avatar
    Very strange...thanks for the follow up.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    11-18-2013 10:38 AM
  7. Donovan Brown1's Avatar
    I'm experiencing the same problem on my S3 mini. Installed line camera app, but still some photos in camera folder won't open. Some of these photos are from my recent honeymoon! Please help!
    12-15-2013 08:07 AM
  8. GSDer's Avatar
    Donovan,
    It's unclear to me why Pitothead had any success just from installing a different camera app, so I guess I'm not surprised that it didn't make any difference for you. See your thread for additional suggestions.

    At a minimum, if you copy the files to your PC hopefully they will open there.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-15-2013 12:11 PM

Similar Threads

  1. Replies: 8
    Last Post: 05-11-2014, 03:49 PM
  2. Samsung Galaxy S4 Active wont send text messages
    By BryanReevis in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-08-2014, 11:37 PM
  3. Tablet wont boot up
    By jamesisasecret in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 11-17-2013, 09:35 AM
  4. Meenova Mini MicroSD Card Reader
    By Guillaume Labrecque in forum Google Nexus 7 Tablet (2013)
    Replies: 11
    Last Post: 11-15-2013, 04:00 PM
  5. samsung s4 gt-I9505 heating up
    By Vernon Denison1 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-15-2013, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD