1. FrancoGabriel's Avatar
    Hi everyone. First, sorry for my bad english. Second, Thanks for your time...
    Ok, lets start.. when i turn on my Samsung Galaxy S3 Mini GT-l8190, after a little vibration, the Samsungs logo appears for 3 seconds and then reboot and the same process is repeated...
    -I have never instaled/changed anything.
    -I cant get on recovery mode.
    -I can get on download mode.
    -Odin recognizes the s3 mini perfectly.
    -I have tried to install a stock room from sammobile which is I8190XXAMD3_I8190OXXAMD1_HOME.tar but nothing happend.
    well, thats all... hope you guys can help me...Thanks...
    01-02-2014 06:23 PM
  2. Golfdriver97's Avatar
    Have you contacted Samsung about this? Only reason I ask is you have done what I would have suggested.
    01-02-2014 11:09 PM
  3. scynz1's Avatar
    Have you tried removing the battery and putting it back in?
    01-04-2014 11:37 PM
  4. simplyglam's Avatar
    So I have this problem for a while.at the beggining my phone occasionally turned off by itself.and when I turned it off battery was in critical mode.
    After I thought because was problem with battery beeing addicted ordered new battery from eBay.
    the phone worked whilst on charge.then it started to die whilst on charge.
    Now the phone doesn't even work whilst on charge it just dies after 15secs of beeing on and sometimes just gets on a loop trying to turn on.
    I tried with new battery and it's same thing. I tried resetting the phone but he dies obviously.so I tried on safe mode the reset (volume key,power key and home key)and he just resets and when it gets on, all apps are there so that means he's not resetting nothing at all.
    Now I get messages like "phone tracker suddenly stopped" or "unfortunately,com.google.android.gm has stopped"
    I tried to remove power safe off.
    Did reset on settings all previous app definitions.
    I couldn't find anything that helps on google.and I've noticed that the original battery is like bulgy.
    I'm running 4.1.2 android version and kernel version 3.0.31-742346
    Model GT-I8190N
    Original battery made in Japan assembled in china GB/T18287-2000
    I don't know if this info helps but please give an answer guys because I tried lots of things and nothing seems to work.
    02-19-2014 08:28 AM

Similar Threads

  1. Samsung account cloud
    By Uschiekid in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 04-15-2016, 02:31 AM
  2. Root Galaxy S4 4.3 MK2 on Mac
    By geesting10 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 01-17-2014, 05:19 PM
  3. Galaxy S3 not turning on
    By livingfivebyfive in forum AT&T Galaxy S III
    Replies: 4
    Last Post: 01-03-2014, 01:38 PM
  4. Lost pictures and videos after 'codec' problem
    By craigt64 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 01-03-2014, 12:29 PM
  5. How to Brick A Galaxy s3???
    By andrew genesio in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 01-02-2014, 11:44 PM
LINK TO POST COPIED TO CLIPBOARD