1. AC Question's Avatar
    I can't remember how long has this been happening, but the problem is that I can't login into any website from Chrome, neither bank accounts nor email accounts, I just keep receiving the message "wrong username/password combination" when they are actually correct. Using the same credentials I use in my phone, I am able to login from my computer, but not through my phone. I solved the problem uninstalling the updates from chrome, but when I install them again, the problem come along with the updates. Any idea of what can be happening? I have already tried deleting cache, cookies. The chrome version with the issue is 46.0.2490.76.
    11-08-2015 06:13 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you also have Chrome Samsung Support Library installed?
    11-08-2015 03:55 PM

Similar Threads

  1. Just Got The OTA For My Nexus 6!
    By pbelfi in forum Google Nexus 6
    Replies: 12
    Last Post: 11-13-2015, 11:19 PM
  2. How do I save a website as a favorite on my S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 11-10-2015, 05:47 AM
  3. Galaxy S6 - Why isn't the top of my screen responding to touch?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 11-08-2015, 04:14 PM
  4. Where can I find IMIE number on ZTE N9100?
    By AC Question in forum Other ZTE Android Phones
    Replies: 2
    Last Post: 11-08-2015, 07:29 AM
  5. Replies: 0
    Last Post: 11-08-2015, 05:43 AM
LINK TO POST COPIED TO CLIPBOARD