1. Madz..'s Avatar
    Hi,

    I have a s3 mini with some weird problems.. It keeps rebooting itself.
    After Google, I tried to uninstall apps and delete accounts, after reboot, they're back. Tried to factory reset, also won't work. Won't boot safe or recovery mode. But it does boot download mode.
    So I tried kies recovery flash, it downloaded and flashed, but after reboot, all apps accounts and settings were still there!

    I really don't know what else to do.. Its like somehow the emmc is locked..
    Please help!
    12-08-2015 07:30 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. How often does the reboot happen? It might be the battery is swollen.
    12-08-2015 09:07 AM
  3. Madz..'s Avatar
    Nop. Battery is fine and I already tried another. Issue is either hw or sw.
    12-08-2015 09:14 AM
  4. Madz..'s Avatar
    No one else? No new ideas?
    12-09-2015 12:26 PM
  5. Golfdriver97's Avatar
    To make sure I'm understanding everything...you went into recovery and did a reset?
    12-09-2015 01:17 PM
  6. Madz..'s Avatar
    I already told you..

    Won't boot safe or recovery mode. But it does boot download mode.
    In sum, safe mode unavailable, boot recovery unavailable.. Boot download mode works!

    Thanks.
    12-09-2015 02:31 PM
  7. Golfdriver97's Avatar
    You may need to reflash the stock ROM with a PC program called Odin. Files can be found on Sammobile or Samsung updates.
    12-09-2015 03:27 PM
  8. Golfdriver97's Avatar
    This guide should help for setting things up: http://forums.androidcentral.com/sho...d.php?t=499009
    [Guide][Samsung] How to flash Stock ROM via ODIN with the New Interface

    You probably need to update Samsung drivers for your PC.
    12-09-2015 03:28 PM
  9. Madz..'s Avatar
    Yeah, already tried that. It appears to be flashing, and I see some address numbers on screen while flashing, but in the end, reboots, and everything is still the same.
    So weird!
    When I get home, I'll reflash and take a picture.
    12-09-2015 03:32 PM
  10. Golfdriver97's Avatar
    I'm tempted to say that this is a hardware issue.
    12-09-2015 03:45 PM
  11. Madz..'s Avatar
    It could be, but in my experience, phones with a bad emmc don't even turn on..
    And I saw a few threads here with many people complaining they can't delete files in s3 mini, although it wasn't as extreme as my issue, solutions varied and didn't applied to all..
    I also saw a thread in XDA-Developers with a similar issue to mine but he had a corrupt custom recovery while I have everything stock.. I wonder if it might be a corrupt recovery, not being able to boot safe mode and everything, but stock rom flash should have solved it..
    12-09-2015 03:59 PM

Similar Threads

  1. LED indicator, or Notification reminder.
    By Trees in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 12-08-2015, 06:20 PM
  2. s6: Any app that really save battery?
    By Xile in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 12-08-2015, 12:23 PM
  3. Replies: 1
    Last Post: 12-08-2015, 07:54 AM
  4. Replies: 1
    Last Post: 12-08-2015, 07:46 AM
LINK TO POST COPIED TO CLIPBOARD