1. Juliet272's Avatar
    Hi, my S3 mini has gone into a restart loop. If I take the battery out and put it in it stops (not a buttom problem). If I try to do a factory reset I just get a dead android with a "no command" message and I cannot access the menu. The phone then goes into the retart loop again after around 6 seconds. Any ideas? Thanks
    04-19-2016 04:52 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you try wiping the cache partition from the Recovery Menu? http://forums.androidcentral.com/sam...2-s3-tab2.html
    04-19-2016 03:08 PM
  3. Juliet272's Avatar
    Hi, sadly I cannot access the menu. When I press the appropriate buttons (Vol up, home and On) I get a picture of a dead andriod with the message "No Command". There are no visible menu options.
    04-20-2016 05:55 AM
  4. B. Diddy's Avatar
    Was the phone ever rooted?

    At the No Command screen, try pressing and holding Power, then tapping Vol Up, then releasing both.
    04-20-2016 11:12 AM
  5. Juliet272's Avatar
    Thank you. I tried what you said but nothing happened. The phone just restarted again after about 5 seconds.
    04-21-2016 01:01 AM
  6. B. Diddy's Avatar
    See if you can boot into Download (Odin) Mode and reflash the firmware: http://forums.androidcentral.com/amb...interface.html
    04-21-2016 11:20 AM
  7. Juliet272's Avatar
    Sorry, missed your earlier question. No, the phone has never been rooted.
    I tried the above with but it failed. I used the UK BTU version I8190XXAMJ2 because the only other one was for O2 and I am with Talk Mobile (carrier vodaphone). Could you suggest any other ROM to try?
    <ID:0/005> Odin engine v(ID:3.1005)..
    <ID:0/005> File analysis..
    <ID:0/005> SetupConnection..
    <ID:0/005> Initialzation..
    <ID:0/005> Get PIT for mapping..
    <ID:0/005> Firmware update start..
    <ID:0/005> SingleDownload.
    <ID:0/005> boot.img
    <ID:0/005> NAND Write Start!!
    <ID:0/005> modem.bin
    <ID:0/005> FAIL!
    <ID:0/005>
    <ID:0/005> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Thank you so much for helping me.
    04-21-2016 03:58 PM
  8. B. Diddy's Avatar
    From what I understand, you really need to use the firmware for that specific model and carrier. If you can't find it on SamMobile, check the forums at xda-developers.com.
    04-22-2016 02:01 PM
  9. ArlySeloaji's Avatar
    09-04-2016 07:27 AM
  10. ArlySeloaji's Avatar
    09-04-2016 07:42 AM
  11. ArlySeloaji's Avatar
    09-04-2016 07:43 AM

Similar Threads

  1. How do I keep my Samsung S7 on while on Wireless Charger?
    By AC Question in forum Samsung Galaxy S7
    Replies: 7
    Last Post: 04-19-2016, 10:06 PM
  2. Replies: 2
    Last Post: 04-19-2016, 10:36 AM
  3. Replies: 1
    Last Post: 04-19-2016, 03:58 AM
  4. Android N and how to delete a downloaded version
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-19-2016, 02:53 AM
  5. Replies: 0
    Last Post: 04-19-2016, 02:51 AM
LINK TO POST COPIED TO CLIPBOARD