1. BrisRocket's Avatar
    On my Samsung Galaxy S3 19305, I currently have no mobile data network via error "Insert SIM card to access network services".

    I tried to root my phone in an attempt to restore some data. After getting tangled in a mess with SuperSU and Knox security issues, I have reverted back to the factory 4.3 install via ODIN3.

    Things I have tried:
    • 6 different versions of md5's. Final state is 'factory stock'
    • Hard reset. Many times
    • Confirmed IMEI is null/null via *#06#
    • Tried to restore IMEI via service mode/developer mode via *#197328640#, *#*#197328640#*#*, *#32489#. This does absolutely nothing. Seriously nothing. Nobody else seems to have this issue...

    Phone: Samsung Galaxy S3 19305
    Current Firmware: I9305XXUEML9_I9305VIAEML1_I9305XXUEML1_HOME.tar.md5
    ODIN used: Odin3 v3.09.exe
    OS: Android 4.3

    I've never done anything like this. So apologies for wrong terminology, posting in wrong areas and making a general nuisance! I appreciate any help and guidance you can provide based on your experience with this or similar issues.

    Thanks in advance!!
    08-02-2014 07:42 AM
  2. BrisRocket's Avatar
    Ends up I think I was rooting with incorrect md5 (many versions and many times!)

    For this version of Galaxy (S3 19305), I just needed to flash again with file Param_Bin_I9305.zip!

    To be clear and in an attempt to try to help others who encounter the same problem, here are the steps for "Recovering IMEI And Data Connection After Flashing WRONG Root Package Intended For I9300":

    Make sure you have Samsung Kies or the Samsung USB Driver installed on your PC.

    Download and Extract: Odin3 3.04.zip (or higher) – 457.11 KB to your PC if you don't already have it.

    Download and Extract: Param_Bin_I9305.zip – 612.14 KB to your PC.

    With your Phone Switched Off, press and hold: 'VOL DN' + 'HOME' + 'POWER' to enter Download Mode.

    Connect your phone to your PC via USB Cable and start Odin.

    Check your phone is connected by seeing if a COM Port in a Blue box is present under ID:COM.

    Press the 'PDA' Button and select the 'Param_Bin_I9305.tar.md5' file you extracted from the Zip Archive earlier.

    Press the 'PDA' Button and wait for it to finish flashing. If successful, you will see a Green Box with 'PASS!'.

    Wait for your phone to reboot then go to your Dialer and press: *#06#. You should now see your IMEI and your Data Connection will be back.

    Good luck and hope you are resolved as easily as this!!
    08-07-2014 09:17 PM
  3. Jumadin Dahing's Avatar
    i have a problem same like yours. but my devices here is samsung galaxy s3 GT i9300.
    did u have any solution for that?
    did u think the file that u are using is working with my samsung galaxy s3 gt i9300?
    03-19-2015 04:21 AM

Similar Threads

  1. Synchronization Nexus 7 Tab and LG Smart TV
    By Rangaradha in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 02:17 PM
  2. intel educational tablet root
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-19-2015, 11:40 PM
  3. Replies: 1
    Last Post: 08-02-2014, 05:42 PM
  4. processor heat after overcloking
    By amyjohnson28 in forum General News & Discussion
    Replies: 1
    Last Post: 08-02-2014, 09:49 AM