1. yadnom1973's Avatar
    I have a Samsung Galaxy S3 running CM10.2. I now want to put Boeffla kernal on to run better sound. I found a YouTube tutorial and started to follow it. I opened Rom manager and it told me I needed to flash clockwork mod recovery so I followed the steps. Something downloaded, I was not really paying attention but part of it took me to a screen that asked me to tick a box with some reference to access and the camera. It seemed a little strange but I went ahead and it said you are now ready.

    I then rebooted into recovery as the video tutorial explained and realised my kernel download was on the phone memory and not the external SD so I rebooted and went looking for the file.
    I plugged my phone into my PC and got a window I recognised from before about the camera access thing again, asking if I wanted to keep this and I said yes as it seemed that the Rom Manager wanted it this way.

    Now the SD card dose not show on the PC only the internal memory and the little picture of a phone that normally appears has been replaced by a little picture of a camera. I plugged and unplugged the phone a few times, tried rebooting it but nothing worked and the box asking about the camera access question never appeared again.

    I went back to the phone and tried looking in file manager but cant see my SD card there either.
    I tried playing music from the SD in a few apps and it's all there and fine but I just cant see the SD card anywhere. I tried retracing my steps and went through the process of flashing clockwork mod recovery through the Rom Manager again but I did not receive the dialogue box about the access again. It asked about superuser access and i said yes, always.

    I tried on my Mac which has Android file transfer app which has always worked fine and it brought up a box saying "No camera was found" when I plugged the phone in. I tried to open Android file transfer and it said "no android device was found".
    It seems that both PC's see my phone as a camera now and the Mac can not interact with it what so ever.

    I searched through everywhere on the phone but can not fine this option I was offered by the Rom Manager anywhere in my settings.
    I tried searching on line but cant seem to find anything anywhere and as you might be able to tell I'm not to good at this kind of thing and am new to smart phones, this is my first.

    I tried posting the beginning of this problem earlier but it was a little garbled and in the wrong place so I thought I'd try again with my updated situation. I'm at a total loss and can no longer do anything if I cant use my SD card. Can anyone help? Dose anyone know what I may have done or how I can change it back to previous settings? Can I reset the phone somehow to recover the situation? Any help will be much appreciated.
    08-09-2014 08:37 PM

Similar Threads

  1. LG G3 missing features
    By Jer bear2011 in forum LG G3
    Replies: 21
    Last Post: 07-29-2015, 02:09 PM
  2. Crushed micro SD - Galaxy S3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-10-2014, 03:55 AM
  3. Rom manager lost my sd card
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2014, 05:32 PM
  4. LG G3 missing functions
    By Jer bear2011 in forum Ask a Question
    Replies: 2
    Last Post: 08-09-2014, 04:58 PM
  5. How to install apps from SD Card on galaxy s3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-2014, 04:21 PM