1. Tyler Isabell's Avatar
    I recently rooted my Samsung Galaxy S3 using Kingo. This is my first smartphone ive ever had, and although im pretty tech-savvy, I didnk know much about rooting other than how it allows you... well... root access to your phone. So I successfully rooted it and I saw a program called SuperUser. Since then everything was fine, untill today when I tried to install SuperSU. I installed, opened it, and it asked me to install some SuperSU binary file. I went through and tried to install it, but I got an error talking about KNOX. I learned how to disable KNOX using a terminal app. I then deleted KNOX and a few associated programs using NoBloat. I restarted the device and noticed a that my rooted apps wont work anymore. SuperSU says to install that binary file but it wont work. None of my rooted apps will work and RootChecker says im not rooted. What do I do? Re root it?
    10-29-2015 12:30 PM
  2. BluesKing689's Avatar
    Rerooting may become handy...
    Also , remove your SuperSU. Kingo Root already had a SuperUser app installed on your device after you root your mobile.
    01-23-2016 04:55 AM
  3. Stinga1987's Avatar
    Tyler u need to download a superuser that is compatible with your s3 then flash superuser in recovery
    02-27-2016 01:11 PM

Similar Threads

  1. Replies: 3
    Last Post: 05-13-2016, 07:04 AM
  2. New app takes 20+ seconds to load new content
    By VTerp in forum Android Central Apps
    Replies: 1
    Last Post: 11-28-2015, 09:24 AM
  3. Why are my text messages showing under my contacts on my Galaxy S6 Edge +?
    By AC Question in forum Samsung Galaxy S6 edge+
    Replies: 1
    Last Post: 11-07-2015, 12:54 AM
  4. Replies: 1
    Last Post: 10-29-2015, 06:22 PM
  5. How do I fix a forgotten password on Unnecto?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-29-2015, 02:07 PM
LINK TO POST COPIED TO CLIPBOARD