1. clints's Avatar
    i am using galaxy s3. wheni try to send long text message in arabic, it is converted to mms. as other side does not have mms, it is not sent. it is a big problem for me.

    another thing, in s2, emoji could be added easily but in s3 not. you need to download application whihc logs all your kyboard activities. how can i add amoji?
    06-21-2012 06:54 AM
  2. walcolm's Avatar
    i think a settings tweakk might solve your SMS to MMS conversion issue...its possible the GS3 is so smart it assumes you want to send an MMS once you cross the 160 character boundary for SMS.

    fiddle around the settings to fine tune it....
    06-21-2012 10:03 AM
  3. JayGoat's Avatar
    Pretty sure all my past phones have done this and I'm on Verizon. Once you hit what would be the 3rd text message, so 320+ characters, it automatically converts it to a MMS. There may be a work around for this but I wouldn't hold my breath.

    However, SMS stand for Short Message Service so write shorter messages. I hate when my friends send my paragraphs upon paragraphs and they all come in separately and my phone goes crazy for 2 minutes!
    DallasFlier likes this.
    06-21-2012 10:09 AM
  4. kjung7's Avatar
    Here you go, someone posted it in another thread, you need to install Handcent though


    GALAXY S3 MOBILE

    1. Open a SMS msg in Handcent.
    2. Go back one step to all your SMS (Must be in Handcent SMS App)
    3. Menu / Settings / Send Message Settings / Auto Convert to MMS – ( Uncheck!)
    06-22-2012 02:46 AM
  5. MaLLoThaPrince's Avatar
    Here you go, someone posted it in another thread, you need to install Handcent though


    GALAXY S3 MOBILE

    1. Open a SMS msg in Handcent.
    2. Go back one step to all your SMS (Must be in Handcent SMS App)
    3. Menu / Settings / Send Message Settings / Auto Convert to MMS ( Uncheck!)
    Also GoSMS does the same thing dude
    06-22-2012 10:04 AM
  6. kjung7's Avatar
    Also GoSMS does the same thing dude
    Oh cool I'm new to android, thx for the info
    06-22-2012 01:38 PM
  7. epic_samantha's Avatar
    I love go sms. It's my default text message application.

    Send from my Samsung Galaxy S lll
    06-22-2012 01:53 PM
  8. sniktawm's Avatar
    I love go sms. It's my default text message application.

    Send from my Samsung Galaxy S lll
    I love Go SMS too. Never went back to native SMS messenging.
    07-13-2012 11:16 PM
  9. newandroid user's Avatar
    Hey ... you say you use go sms and that's much better but when I send long texts using go sms it changes them into a collection of texts which is obviously annoying for the recipient .. is there any way to change this and how as I am new ro android phones and do not have a clue ...
    Thanks
    11-24-2012 06:46 PM
LINK TO POST COPIED TO CLIPBOARD