1. Soundtrack to Chaos's Avatar
    whenever i awake it after the screen turns off, i have like a 1-2 second lag between the pressing of the power button, and the screen actually turning on

    is anyone else having this issue?
    06-21-2012 08:09 PM
  2. abhijit1289's Avatar
    whenever i awake it after the screen turns off, i have like a 1-2 second lag between the pressing of the power button, and the screen actually turning on

    is anyone else having this issue?
    We seemed to be having the exact same bug on our one Xs as well. Got fixed by software updates

    Thank me if I helped.... You know I'll do it again Oh, and by the way, Sent from my HTC One X
    06-21-2012 08:14 PM
  3. Tkbredx's Avatar
    Not sure but maybe if you wake up the screen via the home button it will wake up faster?
    06-21-2012 08:18 PM
  4. Soundtrack to Chaos's Avatar
    We seemed to be having the exact same bug on our one Xs as well. Got fixed by software updates

    Thank me if I helped.... You know I'll do it again Oh, and by the way, Sent from my HTC One X
    i just checked firmware and samsung software updates and i was already up to date
    06-21-2012 08:18 PM
  5. guinnkevinr's Avatar
    whenever i awake it after the screen turns off, i have like a 1-2 second lag between the pressing of the power button, and the screen actually turning on

    is anyone else having this issue?
    Mine is doing this same thing.

    Sent from my Galaxy S3 using Tapatalk 2
    06-21-2012 08:23 PM
  6. abhijit1289's Avatar
    whenever i awake it after the screen turns off, i have like a 1-2 second lag between the pressing of the power button, and the screen actually turning on

    is anyone else having this issue?
    Are you rooted cause if you are then you can change the governer of the processor?
    If you're not then I guess you're relying on Sammy for that or the other members.
    Just my 2C

    Thank me if I helped.... You know I'll do it again Oh, and by the way, Sent from my HTC One X
    06-21-2012 08:24 PM
  7. Soundtrack to Chaos's Avatar
    Mine is doing this same thing.

    Sent from my Galaxy S3 using Tapatalk 2
    oh ok, atleast im not the only one

    and the google play store is taking forever to open the app section
    06-21-2012 08:25 PM
  8. abhijit1289's Avatar
    oh ok, atleast im not the only one

    and the google play store is taking forever to open the app section
    Shouldn't that be related to the signal reception? And not the phone itself?

    Thank me if I helped.... You know I'll do it again Oh, and by the way, Sent from my HTC One X
    06-21-2012 08:28 PM
  9. Soundtrack to Chaos's Avatar
    Shouldn't that be related to the signal reception? And not the phone itself?

    Thank me if I helped.... You know I'll do it again Oh, and by the way, Sent from my HTC One X
    yea, im getting pretty terrible 3g atm, u shld see how long its taking me to download facebook atm
    06-21-2012 08:30 PM
  10. radyoactive's Avatar
    Could this be the issue..and fix?

    http://www.androidcentral.com/samsun...utton-response

    Sorry, realized you just said from power button.
    06-21-2012 08:38 PM
  11. neilept's Avatar
    no delay on my Sprint GS3, thank goodness
    06-21-2012 08:48 PM
  12. Soundtrack to Chaos's Avatar
    Could this be the issue..and fix?

    http://www.androidcentral.com/samsun...utton-response

    Sorry, realized you just said from power button.
    thanks , but i cant find that s voice thing in the settings so i can disable it

    EDIT:nvm
    06-21-2012 08:55 PM
  13. radyoactive's Avatar
    I don't have the phone but I assume there is an s voice app, if so open it and hit the menu button? Sorry if this is beginners stuff to you, just wanting to help.
    06-21-2012 09:06 PM
  14. Soundtrack to Chaos's Avatar
    I don't have the phone but I assume there is an s voice app, if so open it and hit the menu button? Sorry if this is beginners stuff to you, just wanting to help.
    i found it, thanks for all the help! but im still having the lag issue even after disabling it
    radyoactive likes this.
    06-21-2012 09:07 PM
  15. Tkbredx's Avatar
    The lag on the home button doesnt have to do with the lag on the power button. So I dont believe turning S-Voice off will affect it.
    06-21-2012 09:58 PM
  16. Paul627g's Avatar
    Sammy has always been known with the SGS line for having a little 1-2 second delay when waking the device...

    Not sure why, just the way it has always seemed to be...
    06-21-2012 10:01 PM
  17. nathy321's Avatar
    Get used to it people, that's how its meant to be, my GS2 did the same thing
    06-21-2012 10:04 PM
  18. 88cavalierz24's Avatar
    Sgs2 also has this. If you take the sd card out it will wake up instantly. Wonder if it's the same with the sgs3
    06-21-2012 10:05 PM
  19. Soundtrack to Chaos's Avatar
    Get used to it people, that's how its meant to be, my GS2 did the same thing
    oh ok, thanks, i thought it was just a glitch or something
    06-22-2012 08:55 AM
  20. slide83's Avatar
    Wow, this really concerns me. Can anyone confirm that taking out the SD card fixes this? That isn't an ideal fix but I could possibly live without a sd card if it meant eliminating this problem.

    Why would none of the reviews mention this? Has Samsung acknowledged this issue?
    06-22-2012 10:42 AM
  21. ivan14's Avatar
    ^ my s3 has a wake up lag too. I removed the external sd card and it wakes up faster now.
    11-29-2012 06:55 PM
  22. sobo612's Avatar
    so i got the power button lag too but i connect to phone USB flash trught OTG cable and lag is gone. I try to restart phone and lag is back but again i connect USB flash and its gone i dont know why it is doing but its work try it and let me know.
    04-18-2013 03:28 AM
  23. mouseglider's Avatar
    whenever i awake it after the screen turns off, i have like a 1-2 second lag between the pressing of the power button, and the screen actually turning on

    is anyone else having this issue?
    No lag here with either with power or home button - I am completely stock and not rooted
    04-18-2013 10:04 PM
LINK TO POST COPIED TO CLIPBOARD