1. Sweeet1102's Avatar
    Hi, i have a brand new Galaxy SIII from Telus, but i can't take picture when a do video... At the end of this video, we see that we can do it, but not with mine..

    And you ?

    Thanks
    David
    06-27-2012 07:40 PM
  2. LazrRocketArm's Avatar
    No problems with my AT&T version. Was not obvious when it happened did you check your gallery? Do you have photo icon when shooting video?

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    06-27-2012 07:43 PM
  3. Sweeet1102's Avatar
    No problems with my AT&T version. Was not obvious when it happened did you check your gallery? Do you have photo icon when shooting video?

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    I am with Telus (Canada), and no Picture icon in video mode...
    06-27-2012 08:02 PM
  4. jcp007's Avatar
    While you are actually filiming, a solid white circle with a camera in the center should appear. You tap in the center of this circle. This circle icon appears in the upper right-hand corner of the screen.
    06-27-2012 08:55 PM
  5. walcolm's Avatar
    While you are actually filiming, a solid white circle with a camera in the center should appear. You tap in the center of this circle. This circle icon appears in the upper right-hand corner of the screen.
    i dont have that icon...i just have an icon that tells me the video is being saved to my external SD card

    does anybody know why some people can take pictures while recording video and others cant?


    -------------------------
    Update:
    if you're recording video at the highest resolution, you wont see the 'capture image' icon. you need to drop your video recording resolution
    06-28-2012 10:01 AM
  6. MannyZ28's Avatar
    Looks like your carrier took that option out. Weird. I guess the Software is where carriers still had a good bit of say.

    The icon is there on my Sprint version. One thing that I have seen on the international version but not on the AT&T or Sprint version is the ability to change the color tone. The international version had options like "dynamic, normal, movie" but that option is gone. Too bad really, the Epic 4G touch had it still.
    06-28-2012 11:03 AM
  7. emorin13's Avatar
    Although I don't have my S3 yet, I did see a video where the guy said the anti-shake had to be off in order to take pictures while taking video. Like I said I don't know if it works or not since I don't have mine. Let us know if it works.
    roughly at the 16 minute mark.
    06-28-2012 11:34 AM
  8. Sweeet1102's Avatar
    Although I don't have my S3 yet, I did see a video where the guy said the anti-shake had to be off in order to take pictures while taking video. Like I said I don't know if it works or not since I don't have mine. Let us know if it works.
    roughly at the 16 minute mark.

    Exactly, i try to turn off the stabilization on video mode, and i can take picture when filming !! Thanks !
    06-28-2012 11:52 AM
LINK TO POST COPIED TO CLIPBOARD