08-23-2017 07:38 AM
98 1234
tools
  1. Mohamad Bargouthi's Avatar
    I have galaxy not 2 same problem its irritating me
    12-07-2012 08:34 AM
  2. fo2sh1990's Avatar
    Go to Google play and search for Disable increasing ring
    pdl2mtl90 and junglejunkie like this.
    12-19-2012 02:35 PM
  3. Eric van Vloten's Avatar
    unfortunately no answer, but i can confirm the gs3 doing this on my uncles phone.
    12-22-2012 08:53 PM
  4. duddy23b's Avatar
    I have experience this same thing, I thought it was pocket mode but it's not it's a glitch Samsung I hope will fix in the near future maybe with JB4.1.2. I have missed some calls because of this
    12-23-2012 09:33 AM
  5. funkylogik's Avatar
    Look at post #53!
    Works perfectly
    Please give the dev' some love on Play

    MERRY XMAS!!!X
    Unbranded rooted international s3 with Official JB. Paisley, Slotland, Western Europe :beer:
    12-23-2012 12:14 PM
  6. Dana Rombach Hoffman's Avatar
    I just got my Samsung s3 yesterday and I've noticed this as well. I don't like it at all, but I'm not going to mess with my brand new phone to try to stop it. I wish it didn't do it, and hope that they can fix it somehow!
    01-02-2013 04:44 PM
  7. TMHKR's Avatar
    If you don't change your ringtone frequently, you might consider this - use an audio editor to add exactly 2 seconds of silence at the beginning of your ringtone. This way, your phone will start ringing 2 seconds later (which isn't much), but at least it will ring at a constant volume.
    01-09-2013 09:34 AM
  8. funkylogik's Avatar
    I just got my Samsung s3 yesterday and I've noticed this as well. I don't like it at all, but I'm not going to mess with my brand new phone to try to stop it. I wish it didn't do it, and hope that they can fix it somehow!
    are you mental lol? :P its an app from play store which cures the bug lol..... use it! it works!


    Unbranded international rooted s3 with Official 4.1.2 JB. Paisley, Scotland, Western Europe :beer:
    01-10-2013 09:53 PM
  9. Jamie Lewis's Avatar
    The app is called disable increasing ring.
    smarboy19 likes this.
    02-08-2013 03:36 PM
  10. lubana22's Avatar
    Try This

    Click on Phone(App) > Menu button(Left Key) > Call settings > uncheck Increase volume in pocket (Ringtone volume increases when device is in pocket or bag).
    02-12-2013 06:59 PM
  11. Jadesword1's Avatar
    I can confirm that it is doing it on my Galaxy S3 as well...quite annoying. I might try downloading that app and see if it fixes it. My phone is rooted, but I'm not going to so anything with that yet, it's not worth the risk and the ring bug isn't going to kill me lol.
    02-15-2013 11:28 AM
  12. meyerweb#CB's Avatar
    Just to be clear, this isn't a "bug." The intent is that if you're in a quiet place, you can answer before the ring gets really loud. In a noisier place, it will get loud enough to hear after the first few rings. It would be nice if you could turn the feature on or off, though.
    02-15-2013 12:27 PM
  13. shahdanis92's Avatar
    I got a solution for the ascending volume on samsung S3 , I found an app on play store " crescendo volume" it helps you to minimize the volume of descending volume to one second which is barely heard when you phone is ringing. It helped me a lot because i was annoyed by this descending tone, hope it helps you too.
    03-17-2013 01:07 PM
  14. Terska68's Avatar
    I have the new Galaxy S 4 and it does the same thing - ring starts off low, then jumps to full volume. I downloaded this app to disable this problem, and it works like a charm. Does anyone else have the same problem with the Samsung Galaxy S 4?
    erosinelysium likes this.
    05-05-2013 02:55 PM
  15. djbenko's Avatar
    What app did you use?
    05-07-2013 01:03 PM
  16. hightechjunkieva's Avatar
    I have noticed this as well on my GS4(where your ringtone starts out very soft for a second or two and then goes to full volume) and it drove me nuts all day til I read further up in the thread about this app: "Disable Increasing Ring". It's free and it worked like a charm.

    The questions I still have are:

    1) Was this by design on Samsung's part?

    2) If it was by design, why isn't there a way turn it off/on? No other setting will fix this, I have tried them all. You HAVE to install the app or just live with the second or two of soft ringtone before it jumps instantly to full volume.

    3) I was on Verizon before(miss those guys cause Sprint's network is sloooooow) and never had this issue with my GS3 while on Verizon. Was this issue due ot my phone number being ported over from Verizon to Sprint possible?

    4). Does Samsung have any plans to fix this with an update? It's a small nusance but big enough of one to make me install the app to fix it. I would like it fixed by Samsung and or Sprint though and not have to use an app.

    Also, has anyone else noticed that the GS4 is NOWHERE near as smooth ast the GS3? It's barely noticeable but the GS4 seems a tad glitcthy. Most folks are blaming it on TouchWiz being so bloated on the GS4. I hope Sprint/Samsung release some updates/fixes.
    05-21-2013 03:35 PM
  17. Sonya Cranford's Avatar
    Go to Google Play store then download 'disable increasing ring' app. It works. I have the s4 that does this. I hated it. So glad I found out about this app.
    smarboy19 and gizmofla like this.
    06-05-2013 03:25 AM
  18. Havekk's Avatar
    I contacted Samsung before learning about the "Disable increasing Ring" app. This is a feature on the phone and not a bug as someone had already stated. The app mentioned works perfectly. Also, you can go into manage apps and disable notifications for the app so it doesn't show in your status bar or notification screen.
    07-22-2013 02:31 PM
  19. Jomary Luginsland's Avatar
    The play store: 'disable increasing ring' app worked great!
    My husband's ringtone was very annoying. Now I can live with it.
    Thanks!
    09-02-2013 11:29 PM
  20. Tigrisan's Avatar
    I downloaded Disable Increasing Ringtone and it seems to be working when the phone actually rings with a sound but many times, my phone will be sitting on the desk, someone will call and it never makes a sound though it will vibrate. If I'm across the room though, I don't always hear that! I'm hoping it was a glitch in the increase volume of the stock ringtone but am wondering if anyone else has had this problem.

    Hoping the app does the trick here!
    09-05-2013 08:02 AM
  21. smarboy19's Avatar
    Hi i got the same problem on my S4 and it relly anoying me because i cant fix it.
    Samsung should deal with this, if there is any way to message samsung about the problem, maybe they would have fix it via the update.
    09-25-2013 08:51 AM
  22. Rania El-khalek's Avatar
    Install (disable Increasing Ring) from the play store .. it works with my s4
    11-04-2013 04:17 PM
  23. redwood02's Avatar
    another happy customer, works great on my S4
    11-12-2013 01:27 PM
  24. Mohamed Hesham2's Avatar
    12-13-2013 12:54 PM
  25. shrikantbiradar3449's Avatar
    I am facing the same issue and really annoying in meetings or at desk.
    I set the volume low several times in a day and get set back to the maximum automatically after getting few calls.

    Any solution or shall I rush to Samsung service center?
    12-15-2013 09:19 PM
98 1234
LINK TO POST COPIED TO CLIPBOARD