1. jeffreii's Avatar
    Pretty sure I never enabled talkback (under accessibility options) but I think that's what's talking to me...

    The only time I can make it happen is when I pinch to zoom on a home screen page and it gives me the 7 small images of each different page it says:

    "Home screen edit page open" in a woman's voice.

    When I close that it says:

    "Work space [2] of [7]"

    I have tried enabling talkback and then disabling it. I don't get this anywhere (that I've found) other than the above example. Any thoughts? Thanks!
    06-30-2012 06:46 PM
  2. junglejunkie's Avatar
    Do you have light flow installed? That could be why, it isn't fully compatible with the S3 yet (can't wait for it though)

    If you do have it installed you must uninstall it to get rid of the talkback...
    06-30-2012 09:26 PM
  3. Uncle Louie's Avatar
    Pretty sure I never enabled talkback (under accessibility options) but I think that's what's talking to me...

    The only time I can make it happen is when I pinch to zoom on a home screen page and it gives me the 7 small images of each different page it says:

    "Home screen edit page open" in a woman's voice.

    When I close that it says:

    "Work space [2] of [7]"

    I have tried enabling talkback and then disabling it. I don't get this anywhere (that I've found) other than the above example. Any thoughts? Thanks!
    Check the car dock mode...


    Sent from my SPH-L710 using Android Central Forums
    06-30-2012 09:26 PM
  4. jeffreii's Avatar
    Do you have light flow installed? That could be why, it isn't fully compatible with the S3 yet (can't wait for it though)

    If you do have it installed you must uninstall it to get rid of the talkback...
    Ahh yes Light Flow strikes again? Thought it was just LED bugs.

    Samsung Galaxy SIII - > Tapatalk 2
    07-01-2012 07:14 AM
LINK TO POST COPIED TO CLIPBOARD