1. whatwouldjamesdo's Avatar
    Hi, just curious if anyone else has seen this or knows how to fix. I have set up a single gmail account on my Galaxy S3 and I get 2 mail notifications instead of one--they both take me to the gmail inbox. Thanks!

    07-03-2012 03:07 PM
  2. Lolanerd's Avatar
    Maybe you set up both Gmail and email? If so, both would notify you of an email.
    07-03-2012 03:37 PM
  3. whatwouldjamesdo's Avatar
    Thanks Lolanerd. Nope didn't set up email.
    07-03-2012 03:43 PM
  4. adelcastillo78's Avatar
    Try clearing cache and force closing the gmail app and try again...
    07-03-2012 06:54 PM
  5. Sandman333's Avatar
    Most likely you are using email tags, say all emails containing a specific word or from a sender or domain get tagged? It would then give you a notification that you have new email, and another notification that you got a tagged email, all for a single received message. You will know if this is the case if you click on the tag notification it links to all messages with that tag, rather than your inbox. This is easy to miss. After clicking the notification, you will either be at the email or in a "folder". If you are in the folder, look at the other messages. Do they all share the same tag you set up? If you are at the email, just hit the back button to go to the folder.

    Go into your Gmail account settings and disable the notifications for each tag category.

    Sent from my DROID RAZR MAXX using Tapatalk 2
    07-03-2012 07:45 PM
  6. Sandman333's Avatar
    Did you get it sorted out?

    Sent from my DROID RAZR MAXX using Tapatalk 2
    07-05-2012 01:19 PM
  7. dames117's Avatar
    Go into the Gmail settings, select your account, and then select "Manage Labels." Check to make sure that you're not receiving notifications for both your Inbox and Priority Inbox...

    07-05-2012 06:07 PM