1. wilfreb's Avatar
    Look at the pic and see that simbol with a minus inside, thats all i get up there, no more notifications, when i slide the notifications all are there but they do not show up there like before, now all i see is that icon.

    H

    Sent from my GT-I9300 using Android Central Forums
    07-03-2012 08:32 PM
  2. wilfreb's Avatar
    Sent from my GT-I9300 using Android Central Forums
    07-03-2012 08:33 PM
  3. bassmig's Avatar
    you need to enable notifications. Slide your notification area down and click the notification option (notification should be green)

    07-03-2012 09:17 PM
  4. wilfreb's Avatar
    Wow a simple solution! Thanks a lot!!!

    Sent from my GT-I9300 using Android Central Forums
    07-03-2012 09:29 PM
LINK TO POST COPIED TO CLIPBOARD