1. GK3K's Avatar
    I've noticed at times when swiping between home screens, I will see a silhouette square on the top left of the screen. Yesterday, the image became solid and I was able to get a screen shot.

    Anyone else experienced this? Running the APEX launching if it matters.

    I also had my first system lock and reboot. I was trying to demo Smart Stay and boom -- screen went black and phone rebooted. Talk about embarrassing.

    I was trying to convert my CEO from an iPhone to an S III. Doh!
    07-06-2012 11:51 PM
  2. Tkbredx's Avatar
    Hmmm. Not sure. I'm running apex and haven't seen that happen. Maybe its that specific theme.I'm running the ics theme. Have you tried restarting apex?
    07-07-2012 12:35 AM
  3. Yaniv Tzadka's Avatar
    Hi,

    I have the same problem with my device, Xiaomi Mi2. I was looking allover the web and came across this thread which discuss about the same issue that I have on my device.

    No matter what I did, Wipes, Roms flashing have this issue sometimes.

    Do you still have it in your device? How did you get rid of it if not?

    Thanks.
    02-24-2013 06:36 AM
  4. GK3K's Avatar
    Hi,

    I have the same problem with my device, Xiaomi Mi2. I was looking allover the web and came across this thread which discuss about the same issue that I have on my device.

    No matter what I did, Wipes, Roms flashing have this issue sometimes.

    Do you still have it in your device? How did you get rid of it if not?

    Thanks.
    The problem disappeared after two office firmware updates. I haven't seen it since. I wish I could have been of more help.
    02-24-2013 01:06 PM
LINK TO POST COPIED TO CLIPBOARD