1. FARCrow's Avatar
    My S3 is not being recognized on my ThinkPad laptop at work running Windows 7 Pro 64-bit. It's apparently a problem with my laptop/drivers as it works fine with the same cable on a colleagues laptop (without even installing Kies) and on my home PC running Windows 7 Premium 64-bit with Kies.

    On my laptop I get the dreaded "USB Device Not Recognized" error message whenever I plugin the phone. Checking the details of the error message shows "Windows has stopped this device because it has reported problems. (Code 43)". Here's what I've tried so far to no avail:

    - Tried different USB ports on the laptop.
    - Uninstalled, rebooted and re-installed Kies.
    - Tried to "Troubleshoot connection error" from the Tools menu in Kies which re-installs the USB drivers.
    - Tried manually uninstalling & re-installing the USB drivers from: C:\Program Files (x86)\Samsung\Kies\USB Driver\SAMSUNG_USB_Driver_for_Mobile_Phones.exe
    - Tried rebooting the phone
    - Tried USB Debug mode on the phone

    I'm guessing it's a driver related problem as the USB ports all work fine for other devices such as my previous iPhone, USB hard drives & flash drives, USB wireless mouse, etc. (and provide power to the S3 as well).

    Anyone have any other suggestions short of re-installing Windows?
    ilyabyk83 likes this.
    07-08-2012 05:03 AM
  2. johnyvinu's Avatar
    Hi, I am having similar issue with my S3 and Lenovo as well. Have you managed to resolve this issue???
    09-15-2012 02:49 AM