02-23-2016 10:42 PM
146 123 ...
tools
  1. FishMeetFish's Avatar
    I had a Droid X and every time I enter into my car, bluetooth automatically connects.

    Now I have a S3. I was able to pair it to my car. But I haven't been able to get it to automatically connects to my car just like my Droid X did. Bluetooth is always on on my S3.

    In order to connect to my car, I have to toggle off bluetooth on my phone, then toggle it back on again, then go to bluetooth setting and manually connect. Once I shut off the car, I have to repeat this process again.

    This is incredibly annoying.

    I have the Verizon version of the S3 if that makes any difference.

    Does anyone know how to get it automatically reconnect? Am I the only one here having this problem?
    07-11-2012 06:20 PM
  2. Lfsnz67's Avatar
    It works fine in my 2011 Camry hybrid. I do have issues over which app has priority over Bluetooth streaming. It always defaults to the music player...
    07-11-2012 07:03 PM
  3. cjsmoove's Avatar
    I would like to know this as well. I have 2 phones that I use my Jawbone for and I get kicked off frequently.
    07-11-2012 07:24 PM
  4. FishMeetFish's Avatar
    I've been playing with this for another hour and still no luck getting bluebooth auto connect.
    07-11-2012 10:00 PM
  5. johnj2803's Avatar
    Have you tried repairing it? I'm using a 2012 sienna and auto connect is fine.

    Sent from my Samsung Galaxy S3 using Tapatalk2
    07-11-2012 10:05 PM
  6. geddylou's Avatar
    Same problem here. I just got VZW S3 and it does not auto connect to my 12 Nissan Maxima. My previous phone was a Galaxy Nexus and it worked flawlessly.

    I fear this won't be corrected until an OTA Update gets pushed. I have been on the phone with VZW and Sammy but they were not much help. They suggested a Factory Reset but since I have seen this issue being reported by more than a few people I have to believe it is a software issue.

    Kinda wish I kept my Galaxy Nexus. It worked great and will be getting Jellybean 4 months before the S3 does.
    07-11-2012 10:16 PM
  7. FishMeetFish's Avatar
    Have you tried repairing it? I'm using a 2012 sienna and auto connect is fine.

    Sent from my Samsung Galaxy S3 using Tapatalk2
    Which carrier you are on? I'm on Verizon. I don't know if the issue is Verizon specific.
    07-11-2012 10:38 PM
  8. f1nzup's Avatar
    I'm on Sprint and mine connects to a 2011 and 2012 Acura respectively with no problems. I haven't had any BT issues and I use BT a lot.

    Sent from my Samsung Galaxy S3
    07-11-2012 10:49 PM
  9. npompei's Avatar
    I haven't "auto" connected but I just setup my S3 in my 2011Frontier, no problems. But I am using an NFC tag - that way I don't have to have BT running all the time. I stuck my tag on my car dock - voila, BT on and other actions. Works great.

    Maybe for your time being, use an NFC tag?

    Sent from my Transformer TF101 using Tapatalk 2
    07-11-2012 11:05 PM
  10. FishMeetFish's Avatar
    I haven't "auto" connected but I just setup my S3 in my 2011Frontier, no problems. But I am using an NFC tag - that way I don't have to have BT running all the time. I stuck my tag on my car dock - voila, BT on and other actions. Works great.

    Maybe for your time being, use an NFC tag?

    Sent from my Transformer TF101 using Tapatalk 2
    Thanks for the suggestion, but I guess NFC won't work for me. I don't use a car dock. I don't pull out my phone every time I get into my car. That's why I always have bluetooth on. My old phone automatically connects so there was really no need to touch my phone.
    07-11-2012 11:56 PM
  11. MantisSD's Avatar
    I am having the same problem. The only way I can get it to connect is if i delete it from my car, unpair it, and then redo everything over again. Once I open my door and restart the stereo it will not auto connect again even if i try to manually connect it, it still doesn't work. I also have the verizon version. Hope some one figures out how to fix this or there is a update to fix.
    07-12-2012 12:02 AM
  12. FishMeetFish's Avatar
    Same problem here. I just got VZW S3 and it does not auto connect to my 12 Nissan Maxima. My previous phone was a Galaxy Nexus and it worked flawlessly.

    I fear this won't be corrected until an OTA Update gets pushed. I have been on the phone with VZW and Sammy but they were not much help. They suggested a Factory Reset but since I have seen this issue being reported by more than a few people I have to believe it is a software issue.

    Kinda wish I kept my Galaxy Nexus. It worked great and will be getting Jellybean 4 months before the S3 does.
    So far it looks like only Verizon version has this bluetooth auto connection problem.
    07-12-2012 12:04 AM
  13. T_Virus's Avatar
    my s3 32gb bluetooth works on my 2012 honda civic si sedan and i am on Verizon. As long as I have the s3's bluetooth set on, the moment i start my car, it connects.
    07-12-2012 12:22 AM
  14. jimbo1mcm's Avatar
    my s3 32gb bluetooth works on my 2012 honda civic si sedan and i am on Verizon. As long as I have the s3's bluetooth set on, the moment i start my car, it connects.
    It looks like you have to have your phone on, not screen timeout, to get it to automatically connect to bluetooth. I still have more research to do on this. When the phone asks if it can download contacts to your car, make sure you check off, DO NOT ASK AGAIN. Good luck. Post solutions.
    FishMeetFish likes this.
    07-12-2012 02:24 AM
  15. ansextra's Avatar
    So far it looks like only Verizon version has this bluetooth auto connection problem.
    So far I haven't had any problem with my S3 connecting with my car's bluetooth and I'm on Verizon. I haven't been in the car very much these last few days but since setting up bluetooth it's connected every time.
    07-12-2012 07:02 AM
  16. Tampaguy75's Avatar
    I have the Verizon S3,and mine auto connects to my 2011 Hyundai Tucson with no problem. The only thing I don't like is the it auto plays my music player if I select the aux setting on my car. I would prefer that the music player not come on unless I launch it.

    Sent from my SCH-I535 using Android Central Forums
    07-12-2012 07:25 AM
  17. chay03's Avatar
    I had the same problem in my car with my stereo until somebody on here mentioned to turn on the "Auto connect" feature in the stereo.

    After digging through all the menus, I found it was set to off. I turned it on and now my phone connects automatically every time I get in. Im on a Sprint version.
    07-12-2012 10:41 AM
  18. gbb0131's Avatar
    Haven't had any issues with my GS3 on Verizon connecting to the Sync in my 2010 Fusion Hybrid. Only time I have an issue is when I come out of the house and the blue tooth hangs onto my Ooma VOIP service.
    07-12-2012 10:56 AM
  19. smitty0255's Avatar
    i have a verizon s3 and it auto connects just fine to my bmw and to my griffin bluetrip.
    07-12-2012 01:19 PM
  20. miata492's Avatar
    I have a Verizon S3 and a '10 Jetta TDI with factory bluetooth (phone only, no audio streaming) and I have replicated that if your screen is on then you auto connect, if it is off then I have to open the bluetooth settings and connect manually.
    But a problem I have found that drives me even more nuts... When I am connected to my cars bluetooth and I have an aux cable plugged into the S3 to listen to podcasts, etc. If a call comes in and I am not listening to anything on the S3 then when I answer a call it tries to go thru the aux cable and the toggle button on the call screen is greyed out - I have to pull the cable out then BT kicks in! If I am listening to a podcast or music then the BT works fine.
    Definitely a bug. I am going to call VZW today about it.
    07-12-2012 01:41 PM
  21. dotB's Avatar
    No issues here. AT&T w/ Ford Sync (2010 Ford Fusion).
    07-12-2012 02:11 PM
  22. T_Virus's Avatar
    It looks like you have to have your phone on, not screen timeout, to get it to automatically connect to bluetooth. I still have more research to do on this. When the phone asks if it can download contacts to your car, make sure you check off, DO NOT ASK AGAIN. Good luck. Post solutions.
    Nope.

    What I mean is as long as you have your settings showing BlueTooth Set to On, regardless if you phone is on or Screen Timed Out, It will auto connect, depending on your car's bluetooth. But regardless for the auto connect, you have to pair your phone with your car first.
    07-12-2012 03:23 PM
  23. jac-3's Avatar
    I have a 2010 Buick Enclave, and it is not autoconnecting.
    If I turn it off and back on, it connects, but my Pre (-) autoconnected.
    I'm on Sprint.
    07-12-2012 03:37 PM
  24. Michele31415's Avatar
    I'm having the same probem with my Verizon S3. I can pair it OK to my 2009 Hummer and it works OK. I can pair it to my home AT&T DECT 6.0 Cell-Connect base station and that works fine. But my old phone, a very basic Samsung Juke used to automatically switch between the car and the house when I went from one to the other. The S3 does not. I have to manually go to the Bluetooth menu and click on the connection name to get it to connect.

    Major PITA! Verizon is notorious for screwing with Bluetooth functionality. I guess they're still at it. If anyone's got a solution, I'd love to hear it.
    07-12-2012 04:34 PM
  25. lmdi19's Avatar
    I had a similar problem -- turned bluetooth on and it connected to the car, but it would not play music. When I also enabled "driving mode," it started working just fine. I'm not sure if there's an easier way, but this works for me. I'm on Verizon.

    Sent from my GT-P7510 using Android Central Forums
    07-12-2012 08:28 PM
146 123 ...
LINK TO POST COPIED TO CLIPBOARD