07-15-2013 05:22 PM
119 ... 2345
  1. rg28's Avatar
    My San Disk 32 gb card appears to be fried. It shows up in the computer but with 0 in the properties both used and available space. wont format. This means it is fried?
    12-10-2012 12:40 PM
  2. bevcraw's Avatar
    My S3 seems to have fried my Sandisk 32 gb class 10 card. I bought it from Costco in a sealed package around August when I bought the S3. I updated to JB late last week. I was experiencing some weird battery drain after that, so I did a factory reset on Sunday evening. After the reset, the S3 was still reading my card and I reloaded all my music. Yesterday morning, I started receiving notifications that my card had been removed. The storage setting was showing that no card was installed. I finally took the card out this morning and installed a new one with the same specs. The S3 is reading the new one okay so far. My computer does not seem to recognize the old one. I guess it is fried.
    12-11-2012 08:41 AM
  3. WAWood8's Avatar
    I guess I should feel better because this is now one of several threads in different forums that report SGS3s trashing SD cards -- as my phones did to me.

    So, at least I know it's not MY problem ...

    But, it's a "deal killer" for me -- why? Because I chose the Samsung over the HTC OneX primarily because the Samsung could use my SD card. HTC is building phones that do NOT have external SD cards -- which is keeping me away from switching to them.

    Motorola, for now, is STILL including SD card slots in their new phones ... but I don't know if their plans are to exclude them in the future.

    So, while I'm backing up my phone every time I take a picture or a video, I'm still looking for the next phone that will include an SD card slot -- and NOT a Samsung phone.

    If anyone has any suggestion regarding a replacement for the Samsung, I'm all ears!
    12-11-2012 11:51 AM
  4. gknit's Avatar
    Add me to the list of folks this has happened to. Bought an AT&T SG3 in October and a new SanDisk 32GB card (card purchased directly from Amazon, not a reseller or marketplace). After about a month of use, the SD card was totally wiped and all my photos disappeared. Then last week the card stopped being recognized completely, the phone kept giving me a message that the card had been ejected. It also wouldn't show up on my laptop (MacBook Pro).

    I've put in a support ticket with SanDisk to hopefully get it replaced. I also contacted Samsung, who suggested I call them about buying their accessories If it happens with the new card, I'll try getting a replacement phone.
    12-11-2012 12:35 PM
  5. Silhyboy's Avatar
    Just got off a chat session with a Samsung low level support tech. I have the transcript available for anyone who wants it. Samsung it appears is no longer caring if this issue persists. I have no idea why the problem exists, but it seems to be happening to many users. If everyone contacts them eventually they might admit there is aproblem and offer some type of solution. Until that happens though remember to back-up often. If you own an S3, buy memory in bulk because you WILL be replacing your SDHC card sooner or later.

    Anyway, I'm off the pulpit now to go find a new 32GB SD for my own S3.
    12-13-2012 12:39 AM
  6. xKrNMBoYx's Avatar
    anyone here purchase a 32gb samsung microsd? has it failed yet?
    12-13-2012 12:51 AM
  7. WAWood8's Avatar
    Just got off a chat session with a Samsung low level support tech. I have the transcript available for anyone who wants it. Samsung it appears is no longer caring if this issue persists. I have no idea why the problem exists ...
    NOT good news ... but not surpising, either.

    On another thread, a poster claimed a "firmware update" fixed this problem -- without, of course, providing anything to back up this claim.

    Would like to hear from folks here, who have encountered this SD card problem and are ALREADY running JB on their phone.
    12-13-2012 11:02 AM
  8. prosparky's Avatar
    Another card failure story...
    Last Sunday I had a SanDisk Ultra 32GB card fail overnight while the phone was charging. The card wouldn't mount in anything. I got it replaced from SanDisk in less than 1 week, after I got an RMA from them. I will definitely back up my card in the future.

    Sent from my ThinkPadTablet using Tapatalk 2
    12-14-2012 08:50 PM
  9. gwappa's Avatar
    Ha ha!, I've just had my Sandisk 32Gb Ultra go tits up on me...along with several Gbs of photos, videos and music. Thank God for Drop Box. Guess it's RMA time, Arse.

    Edit: Card has just started working again as if nothing happenned. Going to be cautious as it may change its mind and go tits up again.
    12-16-2012 12:28 PM
  10. Dubg's Avatar
    Yes my daughter's card was giving her the message that the card was unexpectedly removed and wouldn't read. A couple of days later and suddenly the card was fine again. The only thing she had in it is music which can easily be resynced.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    12-17-2012 09:42 PM
  11. AxlMyk's Avatar
    SanDisk replaced a 32g Ultra card for me.
    While waiting for it, I bought a SanDisk 64g SDXC card.
    Turned the phone off, removed the battery, and put it in.
    I DID NOT format the card in the phone, as it's already formatted. Everything is OK with it.
    12-18-2012 07:52 AM
  12. Jon Kline's Avatar
    I have a GS3 (R530U). I had a SanDisk Ultra 32GB SDHC UHS-1 card installed while running ICS. I installed the card in the phone and never took it out. Four months later, it unmounted itself, and remounted, and unmounted again, over and over for about 2 hours. I removed the card, tried it in a PC reader and it's completely dead, nothing in device manager or disk manager.

    I started using encryption on the card about a month before it died.

    I have since upgraded to Jellybean and the card is still unreadable, although it will give me a series of "Preparing SD Card" - "Blank SD Card" - "SD card removed. Insert a new one." notifications. If I try to format, it appears to unmount and the format fails.

    There's no way I'm feeding this phone $40 memory cards anymore. Seems like a shame. Hopefully SanDisk can at least replace it for me.
    12-22-2012 11:50 PM
  13. horriblegelatinousblob's Avatar
    Man...I've just fried two SanDisk MicroSD 32GB. One in my SGIIIS and one in my wife's which went kaput just then. Both were on ICS 4.0.4 before it went pear-shaped.
    I've just upgraded to Jelly Bean and I'm too scared to put another one in my phone if in the chance that it fries this as well...Typical Samsung...=\
    12-25-2012 10:43 AM
  14. DaKingSon's Avatar
    Sorry fellas but the truth is it is a hardware issue. On my second card. One was bought through the net via ebay and the other Radio Shack. Both cards fried! About to contact carrier first to see what can be done being I have insurance with the phone. Makes no sense to get a new card when it is a matter of time before that one has the same fate. Really don't need the headache. Suggest you check your carrier under your insurance to see what can be done with the phone and save yourself time, money and aggravation.

    Wish you all well during this holiday time of year!
    12-26-2012 11:52 AM
  15. ImgBurn's Avatar
    Hy Guys,

    PNY 16 gb class 10 had in phone since July 2012 no problems.

    Until now its having issues copying files from computer to phone.
    Takes long time,sometimes errors is this how it starts????
    01-05-2013 04:12 PM
  16. mehlord's Avatar
    I just installed my second SanDisk 32gb card. First one just became unrecognizable overnight and it was NOT charging, just setting on the night stand. Amazon sent a replacement, this time I formatted the card as soon as si put it in. Last one I just put it in and went about my merry way.

    I'm operating on a Beans rom.

    I got my S3 with Verizon about two months ago. Not sure what other information is important. I'll report back if formatting first fixed the issue.

    Sent from my SCH-I535 using Android Central Forums
    01-05-2013 10:13 PM
  17. JeremyZero's Avatar
    I fried my 8gb class 4 last week....been using the kingston on other phones for nearly 2 years but my S3 killed it after 2 weeks. I've been using it to store some videos to watch OTG when it disappeared all together and can't be read at all. Phone using standard Samsung Jellybean OS
    01-06-2013 09:26 PM
  18. pinatiger's Avatar
    anyone here purchase a 32gb samsung microsd? has it failed yet?
    Class 10 32gb Samsung. Lasted 10 months! It was very fast too. But outta the blue my phone can't recognize it I'll be looking for a replacement

    Sent from my SGH-T989 using Tapatalk 2
    01-07-2013 01:59 AM
  19. pinatiger's Avatar
    My 32gb Samsung SD lasted 10 months. I under clock. So my phone never heats up. I don't see how it could've died. Luckily once a week I copy all files to my PC. Will probly buy another samsung SD.

    Sent from my SGH-T989 using Tapatalk 2
    01-07-2013 02:03 AM
  20. OrionAntares's Avatar
    Has anyone had a GS3 fry an SDXC card?
    01-07-2013 05:11 PM
  21. AxlMyk's Avatar
    Try a piece of tape on the top of the card. Might help it make better contact, if that is the problem.
    SanDisk replaced A SDHC 32g card for me. I now have a SDXC 64g in it. I DID NOT format it, and it works fine.

    --Tapatalk on Samsung GS3.
    01-07-2013 06:29 PM
  22. BabelFish's Avatar
    I have been having this problem since the beginning. I am so happy that I am not alone. Lol. At first I was having a hard time finding forums where this issue was being discussed. Though I only looked when the card failed.

    I have been through 4 cards. All of them were SanDisk 32Gig which SanDisk have replaced under warranty. When it first happened, I contacted Samsung and they said there were no known issues. I assumed that it was most likely the card since I know cards can go bad. After the 2nd/3rd failure, I requested SanDisk to perform a failure analysis on the card and provide me a report. It appears to be a hardware problem (power supply instability to be exact). It appears that the power supply to the card goes out during a write which results in a write failure which causes the card to become unreadable/unformatable/aka dead

    Here is a blurb from the report. I am not posting the entire report since it contains names/email addresses/etc which I assume they would prefer to not have made public. I will be contacting Samsung today to inform them of the issue.

    The card failed due to write abort as the result of user host power supply unstable.

    Failure Remarks:
    Upon return, the unit was visually inspected with no obvious external abnormalities found.

    At the application level, the unit was confirmed to be unrecognized by a standard host. In addition, the unit failed to produce valid Card Identification (CID) and Card Specific Data (CSD) register data. With this failure, it would also fail recognition on all host devices. The unit was then tested in a diagnostic host, where it also failed to initialize. As a result, further testing at the card level was not possible.

    Observing the signal activity between the memory and controller, it was found that during the initialization process the firmware attempted to read a location with corrupted data in the memory. Since the data in this location was necessary to complete the loading of the firmware into the controller for normal operation, the initialization process failed. As a result, the unit became unrecognized at the system level.

    Using a memory tester which directly accesses the memory bus, the failing pages identified above were examined. Here, the cell voltage distributions of the corrupted areas were confirmed to be under-programmed (many bits did not reach their expected programming state). This is the typical indication of power loss during an active write operation. As a result, when reading the data in this incompletely programmed area the operation would fail due to Uncorrectable ECC (UECC).

    The failing blocks were then tested with program and erase operations with no issue, resulting in normal cell voltage distributions. To ensure memory integrity, random memory blocks were programmed and erased with no problem found.

    To ensure the memory integrity, the unit was put through the production memory test which resulted in a passing status. Then the unit was put through the production system-test which also resulted in a passing status.

    Following the production test, the unit was then subjected to a stress test which executes write/read/compare operations of numerous random files and file types. The unit completed 24 hours of testing, cycling the entire capacity of the card without reproducing the failure or encountering any other issues. After the test, the card was checked for entries in the error log and mapped out data blocks, however no error logging in and no data blocks being mapped out.

    Root Cause Remarks:
    Based on the analysis above, the unit had failed as a result of a phenomenon that is related to a write abort due to power loss or unstable host power supply issue that is caused by the external environment. Write abort occurs when the power supply to the card is interrupted during an active write process.
    The pattern that I have noticed is that the card seems to go bad after I have recorded a long/large video. My google+ is configured to upload to instant upload only when I have wifi access and the phone is plugged in. I wonder if there is some weird issue (heat related, voltage related, who knows) of trying to upload a large amount of data while charging (or simply processing certain background tasks while charging).

    I would recommend contacting Samsung and pointing them to this posting. This issue frustrates me because I love this phone! This is my only problem with it. I hope Samsung can fix this issue in a timely manner.
    01-08-2013 09:09 AM
  23. freudenfahrer's Avatar
    This finally happened to me today. I've had the phone and SD card since late August, then today it randomly said it was removed unexpectedly. I took it out, then put it back in, and it worked for a bit, before saying it was corrupted and needed to be formatted. Shortly after that, it stopped being recognized by the phone, my old phone, and my computer.

    I wasn't aware this was a known issue until now, or I would have been backing my stuff up. I didn't lose anything too important, I don't think. I don't take many pictures, and that's all that I lost. Oh well, will just have to buy another one and make sure to back my stuff up from now on, I guess.
    01-08-2013 06:17 PM
  24. mehlord's Avatar
    Thanks for taking the extra step with SanDisk BabelFish!

    Hopefully there will be a firmware update soon that fixes this issue or perhaps just not going with a 32 gb is the answer? Bar none the majority of complaints are coming from people using 32gb Sandisk and I've not seen, on these forums or others, a large portion of people with other size or brand of memory card problems.
    01-08-2013 06:56 PM
  25. Albras59's Avatar
    My GS3 just fried the second SD card in 4 months. Same issue both times: "Your SD card has unmounted." Both were undetectable by the phone or my PC. The first was a standard 32GB SanDisk microSDHD card. I was able to get a replacement from SanDisk but upgraded to the SanDisk Ultra 32 GB microSDHC Class 10 so I would have a standby unit. I'm glad I did. I'm just wondering how long it will be before it fries #3? Or do you think I should go with an 8 or 16GB card instead?
    01-14-2013 12:16 PM
119 ... 2345