1. drmaf894c's Avatar
    Anyone know how to disable the auto shortcut creation? When I first got my phone and reinstalled all my apps it filled many of my screens with apps that I don't usually put there. After that every time I installed a new app it always creates a short cut if I have room on one of my home screens.

    On the Verizon network for what it's worth.

    Sent from my Samsung Galaxy S III using Android Central Forums
    07-15-2012 12:37 AM
  2. Zhara's Avatar
    Go to settings in the play store. Uncheck "auto add widgets". Voila.
    07-15-2012 12:44 AM
  3. pcguys's Avatar
    Awesome, thank you!

    I learned so much from reading these forums!

    I've been inspired this morning to try a new launcher!


    Sent from my iPad using Tapatalk HD
    07-15-2012 08:31 AM
  4. drmaf894c's Avatar
    That did the trick thanks for the tip!

    Sent from my Samsung Galaxy S III using Android Central Forums
    07-16-2012 12:22 AM
  5. gbb0131's Avatar
    Thanks for the info...
    07-16-2012 08:59 AM
LINK TO POST COPIED TO CLIPBOARD