1. mcws's Avatar
    I've just migrated over to Adroid S3 from BB. My account is on an exchange server and everything went well as my calendar (planner) slowly filled up with 8 years of past appointments.

    The problem is that whenever I use the search function to look up past or future appointments, the device searches for a few inutes and then nopthing happens. When I go back to the calendar display, everything is gone including my accounts. I have to go to settiongs to resync everything and then it takes hours to refill the calendar again.

    Any suggestions or is this glitch already well recognized? Found nothing in my =forum search.
    07-18-2012 09:52 AM
  2. EvilMonkey's Avatar
    Well, I'm using Exchange and I don't have those issues at all. However, I will note that I am not syncing 8 years worth of appointments....only 6 months.

    I know that's not much help, but perhaps change it to sync 6 months and see if you still have the issue. It might be related to the sheer amount of data you're bringing in.
    07-18-2012 10:56 AM
  3. mcws's Avatar
    I tried it wwith 2 weeks data and had the same issue. tried a demo in the store which worked well, so the phone gets exchanged in the morning . Thanks

    Sent from my SGH-I747M using Android Central Forums
    07-18-2012 08:35 PM
LINK TO POST COPIED TO CLIPBOARD