1. hp10BII's Avatar
    2nd day with the new Galaxy S3 on TMobile.

    The phone is unrooted, installed few apps, disabled preinstalled bloatwares, used Kies Wifi Air, and setup e-mails account.

    Now everytime I go back home, the device will freeze and not respond for good 5 seconds and popup "Unfortunately, Messaging has stopped" appears.

    Anyone experiencing this on their 4.0.4 ICS device? It is really frustrating at the moment.
    07-20-2012 03:26 PM
  2. nelonez's Avatar
    Never had that issue.... Might want to try to do a factory reset to see if it continues....

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    07-20-2012 07:37 PM
  3. funkylogik's Avatar
    havnt heard of it either. have u tried a battery pull?
    07-20-2012 09:03 PM
  4. Ricky Babalu's Avatar
    2nd day with the new Galaxy S3 on TMobile.

    The phone is unrooted, installed few apps, [HL]disabled preinstalled bloatwares[/HL], used Kies Wifi Air, and setup e-mails account.

    Now everytime I go back home, the device will freeze and not respond for good 5 seconds and popup "Unfortunately, Messaging has stopped" appears.

    Anyone experiencing this on their 4.0.4 ICS device? It is really frustrating at the moment.
    What did you disable?
    07-20-2012 09:18 PM
  5. funkylogik's Avatar
    good point ricky
    07-20-2012 09:52 PM
  6. funkylogik's Avatar
    ...ive got a feeling you cant disable the native txt app even if ur usin a 3rd party one.. maybe its changed since ics tho
    07-20-2012 09:53 PM
  7. hp10BII's Avatar
    I enabled all the preinstalled softwares. Messaging works again. Must be one of them, oh well.
    07-21-2012 09:28 PM
  8. funkylogik's Avatar
    what app do u use for txts? u can disable most of the pre-installed apps that are visible in app drawer but id leave all the google ones. any of the samsung and network provider crap from the app drawer is safe to disable though
    07-21-2012 09:55 PM
  9. TheKISSarmy's Avatar
    How do I make sure all of my pre-installed apps are enabled? I've got this same annoying problem on my Note.
    08-23-2012 10:30 PM
  10. funkylogik's Avatar
    look at the bottom of the list in app manager ALL tab. all disabled apps are there mate
    08-23-2012 11:03 PM
  11. vatsypatel's Avatar
    i am also having same problem i just unrooted it n i m getting that probelm how did u enabled that plz plz plz say fast plz

    ---------- Post Merged at 10:20 AM ---------- Previous Post was at 10:19 AM ----------

    how did u enabled that plz reply me plz i beg u
    09-27-2012 09:20 AM
  12. funkylogik's Avatar
    enabable what mate?
    all disabled apps are at bottom of the app list when you hit the ALL tab at the top. just tap them and tap enable

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    09-27-2012 03:19 PM
  13. charleyboo81's Avatar
    I have the note 2 and I am getting the same issue. Will call technical support tonight
    02-14-2013 05:03 AM
  14. Satish ssharma's Avatar
    error my mobile Unfortunately Messaging Has Stopped"
    07-20-2014 03:21 AM
  15. GSDer's Avatar
    Welcome to the forums!
    error my mobile Unfortunately Messaging Has Stopped"
    We're going to need a little more information than that:
    - are you using the stock Messaging app?
    - does it happen as soon as you start the app?
    - does it happen every time or just randomly?
    - have you tried clearing the cache and data for the Messaging app in the Application manager?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-20-2014 10:42 PM
LINK TO POST COPIED TO CLIPBOARD