07-28-2012 05:26 AM
45 12
tools
  1. CaneToad's Avatar
    I have a international S3 and most times a txt comes in the notification is cut short. Disabled muting by turning over with no change then lowered the vibration intensity which seemed to help a bit.

    Anybody else with this problem?

    Sent from my Galaxy Tab 10.1 using Tapatalk 2
    07-20-2012 07:07 PM
  2. funkylogik's Avatar
    what do you mean by it being cut short m8? the sound?
    07-20-2012 07:33 PM
  3. CaneToad's Avatar
    what do you mean by it being cut short m8? the sound?
    Yes the notification sound

    Sent from my Galaxy Tab 10.1 using Tapatalk 2
    07-21-2012 12:40 AM
  4. funkylogik's Avatar
    hmm no idea why that would happen. does it happen no matter what sound u set?
    07-21-2012 03:45 AM
  5. sicario666's Avatar
    I thought I was the only person this happened to. Yeah I'm in the short notification boat with you. I had my S3 replaced this past week so I havent heard it happen with my current device. Maybe its cuz I had the blue one and now I have the white one? Lol :thumbup::thumbup:

    S3nt from GalaxyS3
    07-21-2012 10:43 AM
  6. cavscout19's Avatar
    same here...i assumed it was a glitch that when the message comes in it sounds but the phone is trying to turn screen on, show message bubble, and show message in notification bar all at the same time that it cuts the ringtone off
    07-21-2012 11:38 AM
  7. anon(52425)'s Avatar
    This happens to be too. I get a text or email that comes in and will sometimes get half of the tone before it just cuts out. I hope this gets fixed.
    07-21-2012 02:03 PM
  8. PaulQ's Avatar
    Just so you know you aren't crazy ... me too. Not every time though.

    ...Sent from my Prime Infinity
    07-21-2012 02:10 PM
  9. Keith Patrick's Avatar
    This issue drove me nuts, however I have the solution. In order for the notification sound to play the entire tone, you must delete old text messages. It makes no sense, but I promise your problem will be solved.
    07-21-2012 02:43 PM
  10. CaneToad's Avatar
    If I have the phone I have my hand or its on a soft surface it seems to work perfectly if it's on a hard surface or In my pocket and I am moving it cuts short most times. Which makes me think it's related to movement I am am going to turn the vibration off and see what happens.

    Sent from my Galaxy Tab 10.1 using Tapatalk 2
    07-21-2012 06:34 PM
  11. funkylogik's Avatar
    hmmm, doesnt the s3 have a function so it knows if its in a handbag or pocket or something? (im sure i read that somewhere) maybe its a fault related to that (long-shot i know)
    07-21-2012 06:39 PM
  12. Bullfrog1337's Avatar
    Happened to me 3 times today. I thought I was going crazy but I come here and see your post...
    I have the US Verizon model
    07-21-2012 07:06 PM
  13. don wonder's Avatar
    My sg111 started doing the same thing friday. Hope someone has a idea how to fix this.
    07-21-2012 10:42 PM
  14. funkylogik's Avatar
    to the people having problems... how long roughly is the txt alert tone youre using? and how long does it play before it stops?
    i always use really short alert tones so maybe i just dont notice the problem.
    love the bottle-opener one :-)
    07-21-2012 10:45 PM
  15. don wonder's Avatar
    @ funkylogik I use the whistle text alert tone. It plays about half before it stops.
    07-21-2012 11:20 PM
  16. Keith Patrick's Avatar
    Guys I posted the solution a few hours ago.Just delete old text messages. Let me know if it works for everyone.
    07-21-2012 11:36 PM
  17. funkylogik's Avatar
    @don yeah i use that one for emails (is it only text notifications that get cut short?)
    @keith, i havnt deleted any txts since getting the phone 2months ago. i do believe what youre saying but cant understand why it happens.. on android, texts use the same internal memory as apps i think (in 2.2 they did anyway)
    07-22-2012 12:24 AM
  18. Mr. Blick's Avatar
    Yeah, for some reason it does work. I just wiped out all my texts, and the notification worked fine.

    I had used SMS Backup & Restore to put them back on after I got the S3, so I guess they are archives now.

    Weirdness.
    07-22-2012 01:15 AM
  19. funkylogik's Avatar
    that is weirdness m8 lol are u on the international s3 too?
    07-22-2012 01:19 AM
  20. Mr. Blick's Avatar
    Nope, LTE with AT&T. Don't really understand why it would be a problem, but I'm still happy with the tip!

    Have a BUNCH of messages, too. All the way through from my Captivate/Aria/Note phones. (buy one, take it back...)

    Oh, well. Thanks for the tip!
    07-22-2012 01:34 AM
  21. funkylogik's Avatar
    lol why do people like to keep texts? for me its purely laziness lol
    lv2bsilly likes this.
    07-22-2012 01:41 AM
  22. JS_racer's Avatar
    what fixed it for me, don't recall where i heard it but i did not come up with it.
    here it is, messaging, settings, delete old messages. i unchecked that and it has been working fine for days now. My wife and i both have spring s3 phones, hers was fixed also.
    now the message delete is very nice on this phone. i use to long hold, then delete. on this, with the messages showing, left button, delete messages. this gives check boxes next to the messages to batch delete.
    hope this helps,
    Joel
    07-22-2012 05:56 AM
  23. funkylogik's Avatar
    does this problem only happen with the default sms app? theres some much nicer ones on the market
    07-22-2012 07:35 PM
  24. dervari's Avatar
    I have the same issue and reported it to Samsung via their FB app.

    [edit]
    I deleted my old SMS and it looks like that cleared the problem. Thanks!
    [/edit]
    07-22-2012 09:48 PM
  25. CaneToad's Avatar
    I deleted all my txts and it worked till I had about 6 txts before it played up again. Just unticked the delete old msg box and will see what happens.

    Maybe I should refuse to accept this unreliability and change to scapple?
    07-23-2012 03:04 AM
45 12
LINK TO POST COPIED TO CLIPBOARD