1. funkylogik's Avatar
    even though i have wifi switched off in settings, it sometimes switches itself on at the shortcut in notifications.. anyone else?
    07-23-2012 03:49 AM
  2. NIKSTORM's Avatar
    is it switching on to a known network? I believe that there is a setting that automatically switches you to a known network. The setting is located in the wifi options list.
    07-23-2012 03:58 AM
  3. Almeuit's Avatar
    even though i have wifi switched off in settings, it sometimes switches itself on at the shortcut in notifications.. anyone else?
    I know on my s3 there is an automatic connection thing that sprint put on. You might have something similar for yours.

    If you go to settings > more settings > mobile networks > automatic connections you should be able to turn it off.

    This stopped mine from turning on by itself .



    Sent from my SPH-L710 using Android Central Forums
    07-23-2012 08:42 AM
  4. cgardnervt's Avatar
    Also if you have ATT WiFi you can disable the APP via the settings in manager apps. Get rid of it! Thats what I did. I bet Sprint and Verizon both have something just like it.
    07-23-2012 08:45 AM
  5. funkylogik's Avatar
    cheers peeps ill check the settings. its a UK phone and sometimes i get a message sayin "couldnt connect to any wifi network" or somethin and when i check notification bar, the wifi has switched itself on and searched for a network
    07-23-2012 03:34 PM
  6. sayheysarah's Avatar
    My phone does this too. At least now I might be able to stop it.

    Sent from my VZW GSIII
    07-23-2012 07:47 PM
LINK TO POST COPIED TO CLIPBOARD