1. Ed Hamilton's Avatar
    My wife and I both have S3's purchased the same time on T-Mobile. Our setups and settings are identical for general, sounds and caller settings. But when she gets a call, she also gets a voice announce over the speaker of the caller ID and I do not. That voice announce is annoying and we would like to get rid of it. As mentioned, I have searched through settings, call settings and just about everywhere else and cannot find what is different between hers and mine.

    Any ideas on how to turn off the voice announce?

    Ed
    07-24-2012 04:03 PM
  2. junglejunkie's Avatar
    Make sure driving mode is not enabled
    07-24-2012 04:07 PM
  3. jac-3's Avatar
    Ed,

    Is there any possibility that driving mode is on? That will cause a voice for SMS senders and for callers.
    07-24-2012 04:08 PM
  4. bassmig's Avatar
    as both people above me mentionned, driving mode would be the cuprit. Pull down your settings dock and make sure driving mode is disabled (2nd from right on my S3).
    07-24-2012 06:39 PM
  5. Ed Hamilton's Avatar
    Thanks. Driving mode was it.Had a hard time finding the mode, but bassmig was right on location.

    Thanks again.
    07-24-2012 07:11 PM
LINK TO POST COPIED TO CLIPBOARD