1. funkylogik's Avatar
    anyone know how to make ringtone just start at full volume instead of the crappy way it fades in?
    ta
    07-26-2012 12:45 AM
  2. Srambo217's Avatar
    I believe seen in flash able zip fix but it's only for AT&T devices. I'll edit with the link.

    EDIT: http://forum.xda-developers.com/showthread.php?t=1748462 (ROOT/Recovery Required)

    If anyone sees one for Verizon devices please PM me

    Sent from my SCH-I535 using Android Central Forums
    07-26-2012 12:51 AM
  3. funkylogik's Avatar
    cheers m8. i need it for gt-i9300 though it should really be an option in settings man eh.. it ruins my ringtone (Step On by Happy Mondays)
    shellies03 likes this.
    07-26-2012 12:56 AM
  4. funkylogik's Avatar
    ...plus im not rooted lol
    07-26-2012 12:57 AM
  5. GrooveRite's Avatar
    I actually don't mind it! Great example, yesterday when I got to class after work, I was sitting there paying attention to the professor and my phone begins to ring but low thankfully at first and I quickly shut it down and lowered the volume. Had it not the low start, I would of BLASTED the class with my high powered ring tone, lol!! TRUST ME, its LOUD!!
    07-26-2012 08:46 AM
  6. putdepuckindenet's Avatar
    After having the same issue, we discovered that if you have the default ringtone volume turned up to max volume, it will start the ringtones out at a reduced level (presumably to save your eardrums). The fix is, adjust the ringtone volume to something just below maximum and they should play at full volume right from the start.
    01-05-2013 02:36 PM
  7. erosinelysium's Avatar
    There's an app in the play store, it's called Disable Increasing Ring, the icon is red and black.

    Sent from my GT-I9300 using Tapatalk 2
    01-05-2013 04:59 PM
LINK TO POST COPIED TO CLIPBOARD