1. frohoss's Avatar
    So I had my Sprint S3 since day 1 and it has become sluggish and/or slow reacting to the home button. At least a 2-3 second delay before it reacts. I've cleared cache, removed all open/running apps, cleared ram, restarted phone, hard reset phone...etc. Nothing seems to helps. Same slow delay.

    window animation scale is off, transition animation scale is off, power saving mode is off. prl, profile, samsung software, firmware is all up to date.

    Anyone have any suggestions?
    07-29-2012 02:42 AM
  2. wowpaw's Avatar
    Turn off "double tap activates S voice" and that should help a bunch.
    frohoss likes this.
    07-29-2012 03:27 AM
  3. funkylogik's Avatar
    as wowpaw says and also a heavy live wallpaper really slows down homescreen re-writing
    frohoss likes this.
    07-29-2012 07:02 AM
LINK TO POST COPIED TO CLIPBOARD