12-19-2016 10:42 PM
61 123
tools
  1. LadyOfTheWord's Avatar
    I had that problem when I first got my S3. For some bizarre reason this fix worked for me until it started working normally:

    Press and hold a space in a text field until the blue triangle appears. While holding the original space, tap the beginning of the selection with your other finger. You can adjust both arrows from there and the copy/paste bar should stay there.
    After about a week it suddenly started working properly.


    Also, did you try double tapping on a word instead of holding it? (If you haven't tried this already)

    Sent from my SCH-R530U using Android Central Forums
    12-29-2012 02:19 PM
  2. eyecon82's Avatar
    These (2) options are not acceptable. I've tried all workarounds and they do not work for me. Can not root because of warranty. can't reset have too much invested it installed programs and desktp folders to reset. Others are saying that the problem comes back anyway. We need a correction from Samsung!
    try installing the free "Copy to Clipboard" app by Johan Hilding. then opened a note in ColorNote, and "shared" it to the clipboard. This got everything unstuck and copy/paste now works normally.
    12-29-2012 03:02 PM
  3. komalrustagi's Avatar
    Hi,

    I'm facing the same problem. Once i've copied the text in to the clipboard, I go to the place where I want to paste it. After the long press, instead of paste pop up, I get a clipboard pop up that DOESN'T DO ANYTHING.

    Did you manage to find out how to paste. It's getting very frustrating.

    Thanks,
    Komal
    01-14-2013 01:47 AM
  4. Karunb37's Avatar
    Hi, I had the same problem with my S3 the issue for me was that I was trying to copy text from a mail in the spam folder, I moved the email to inbox and copy paste worked perfectly, thanks.
    03-26-2013 02:38 PM
  5. Ben s3's Avatar
    Hi I have this bug, how can I fix this?
    Thanks again.
    04-14-2013 07:48 AM
  6. AxlMyk's Avatar
    Hi I have this bug, how can I fix this?
    Thanks again.
    Read this entire thread, that's how.


    --Tapatalk on SGS3.
    04-15-2013 02:15 PM
  7. ttsagar's Avatar
    just double tap on a word dude ..
    04-29-2013 08:25 AM
  8. speedlever's Avatar
    Resurrecting this old thread because I'm having a similar issue on my GS4 (i337) unrooted, Nova prime, Swiftkey, running 4.4.2. I would like to copy something in my Gmail sent file and past it in a text message.

    The usual press and hold does nothing but bring up the sliders so I can select text, which works fine. But there is no copy option when I press and hold the selected text. If I press the double sheet of paper, it presents the trash can, mail, and edit icon. When I select the edit icon, it brings up a change label menu. No option to copy.

    Double tap slightly enlarges or reduces the text size. Press and hold the selected text and it starts another session of selecting the text. Clearing the clipboard does not change this behavior either.

    What I found works is to select the text, chose the share icon from the top 4 icons, choose messaging, and then I can enter a recipient. It automagically enters the selected text in the correct field. So it works, but differently that what I expected.
    Stan Craggs likes this.
    06-09-2014 11:07 AM
  9. AxlMyk's Avatar
    Go to the phone dialer and long press the blank area. Press clipboard, then clear it. See if that helps.

    AC App on SGS3
    06-09-2014 02:26 PM
  10. nallepuh's Avatar
    Remember having this issue with my old Galaxy S1. Just got new Galaxy Note3 and thought the same annoyance is still there However, just noticed that although Gmail doesn't show the default copy-cut popup, a custom Gmail menu with same options do appear on the top. As the menu is incorporated in Gmail style and there's no text (only icons), it took awhile to notice it. Works this way on Note3, at least.
    08-09-2014 11:28 AM
  11. Stan Craggs's Avatar
    my old s3 started doing the same used too be able to c/p but cant just the blue cursors come up but when selected dosent copy and long press dosent bring up paste option can anyone help please?
    12-19-2016 10:42 PM
61 123

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD