1. xxilikericexx's Avatar
    Is anyone else having an issue with this? I already have the Led notifications disabled yet when I get a missed call, text or email the led still lights up. I have unticked the options in settings>led indicator. I am using the stock apps for messaging, email and phone calls.
    I thought the issue was with gmail as I read it somewhere on the intertnet. But that doesnt seem to be it. If it was why does it still blink with a misssed call or text.

    Anyone else with this issue? I really dont want to do anothsr master reset. I have had to go through four master reset for other issues. I finaly got the phone set up the way I want and dont want to do it all over again.

    Any help is appreciated.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    07-31-2012 04:54 PM
  2. cae2685's Avatar
    No, sorry. I unchecked all 3 options and had my fiancee call and email me, and I had no LED notification after. I can't check texting because I had it disabled on my line (i use gVoice.)

    I'm on a stock s3, the only change from normal is in the apps I have disabled.

    Good luck
    07-31-2012 09:32 PM
  3. pmpysz's Avatar
    I had this issue. It was caused by light flow. To fix it, I had to re-enable light flow in accessibility, then go to the light flow settings, check the compatibility mode, un-check the let light flow manage things, then disable the service and restart my phone.
    07-31-2012 10:51 PM
  4. xxilikericexx's Avatar
    I had this issue. It was caused by light flow. To fix it, I had to re-enable light flow in accessibility, then go to the light flow settings, check the compatibility mode, un-check the let light flow manage things, then disable the service and restart my phone.
    What if I dont have lightflow? Can you post the steps to get to those options?
    Just came from iOS and still getting familiar with android and do not regret it at all. Thanks

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    07-31-2012 11:17 PM
  5. pmpysz's Avatar
    What if I dont have lightflow? Can you post the steps to get to those options?
    Just came from iOS and still getting familiar with android and do not regret it at all. Thanks

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    If it's not light flow, it could be any app that uses the led. I suggest checking/removing any non-stock apps until you find the one that's causing it.
    08-01-2012 07:57 AM
  6. funkylogik's Avatar
    id install lightflow and use that to disbale led notifications
    08-01-2012 08:51 AM
  7. jeffreii's Avatar
    id install lightflow and use that to disbale led notifications
    ^ This is a great idea unless you have an LTE Galaxy S3 - Light Flow is currently broken for us. Should work great on the international version, however, and give you much more control over the LED.
    08-01-2012 10:47 AM
  8. xxilikericexx's Avatar
    Thanks everyone for the suggestions. I am using the US LTE version on ATT. The thing is im not using any non stock app that would use the led. Using the stock email and messaging app.

    I wonder if this is some sort of bug. I have all the options unticked for the led indicator yet it still blinks for missed emails,texts and calls.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    08-01-2012 02:09 PM
  9. xxilikericexx's Avatar
    Anyone else with this issue? Any more suggestions? I still havent found a solution to this. It looks like I might just have to do a reset and hope for the best. I tried pmpysz suggestion but it did not work.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    08-20-2012 04:04 AM
  10. funkylogik's Avatar
    sorry man but it doesnt seem to be a bug that enough people have for there to be a well known solution. i dont know anythin to suggest other than if its really bugs you, back everythin up as much as u can and do a factory reset
    08-20-2012 05:13 AM
LINK TO POST COPIED TO CLIPBOARD