1. Srambo217's Avatar
    I have a Verizon GSIII and get two different notification tones when I turn on my phone. One is the 4G LTE sound followed by the echoing Verizon tone. If I recall correctly, I used too only get one tone but cannot be certain.

    Can someone reboot their device and let me know?

    Sent from my SCH-I535 using Android Central Forums
    08-06-2012 04:46 PM
  2. Srambo217's Avatar
    Really? Not one reply? I'll keep this in mind next time someone asks a question I know the answer to

    Sent from my SCH-I535 using Android Central Forums
    08-06-2012 08:07 PM
  3. soccerdude2014's Avatar
    Nope, it has always been two tones.
    Srambo217 likes this.
    08-06-2012 08:11 PM
  4. NickLippert's Avatar
    Really? Not one reply? I'll keep this in mind next time someone asks a question I know the answer to

    Sent from my SCH-I535 using Android Central Forums
    Maybe no one knew the answer.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Roboticz likes this.
    08-06-2012 08:22 PM
  5. Srambo217's Avatar
    Nope, it has always been two tones.
    Thanks dude!

    Sent from my SCH-I535 using Android Central Forums
    08-06-2012 08:54 PM
  6. Roboticz's Avatar
    I'm just curious... what would you have done if there was only one tone before? Lol
    08-06-2012 09:43 PM
  7. Srambo217's Avatar
    I'm just curious... what would you have done if there was only one tone before? Lol
    Use of different stock ROM, dig through values with SQLite. I would have fixed it

    Sent from my SCH-I535 using Android Central Forums
    08-06-2012 10:39 PM
LINK TO POST COPIED TO CLIPBOARD