1. jaymzb0nd's Avatar
    I want to make sure I don't incur ridiculous charges.
    08-13-2012 02:12 AM
  2. ChuckeeDroid's Avatar
    Settings - data usage - mobile data -> off

    Sent from my Nexus 7 using Tapatalk 2
    08-13-2012 02:35 AM
  3. jaymzb0nd's Avatar
    Thank you.
    08-13-2012 04:04 AM
  4. jeffreii's Avatar
    You can also quickly toggle it on/off in the notifications pulldown menu. It's to the left of the power saving toggle.
    08-13-2012 10:46 AM
  5. s14tat's Avatar
    Or just put it into air plane mode this way you won't receive any phone calls either.
    08-13-2012 11:05 AM
  6. funkylogik's Avatar
    id change something in APN settings so that it cant possibly connect by mistake or if u reboot and forget
    08-14-2012 01:33 AM
  7. freudenfahrer's Avatar
    I'm not sure which settings are different across carriers, but I know that on all AT&T phones, Data while roaming is turned off by default. On the GSIII, it's under Settings > Data Usage (Menu Button) > Data Roaming (should be unchecked to avoid charges) or Settings > More Settings (under Wireless and network heading) > Mobile Networks > Data Roaming (should be unchecked to avoid charges).
    08-14-2012 02:41 AM
  8. ChuckeeDroid's Avatar
    You can also quickly toggle it on/off in the notifications pulldown menu. It's to the left of the power saving toggle.
    My SGH-I747m shows the rotation option in that location. There is a sync option in the notification menu but it only turns off sync, not data.

    Sent from my Nexus 7 using Tapatalk 2
    08-14-2012 03:18 AM
  9. funkylogik's Avatar
    08-14-2012 02:29 PM
  10. MeNTaIPaTleNT's Avatar
    I was in aruba recently and had mobile data off and the 2 options unchecked in more settings, networks. Text messages were still coming through for some reason.
    08-14-2012 05:59 PM
LINK TO POST COPIED TO CLIPBOARD