1. TURBOSPARTAN's Avatar
    So last week I transferred all of the photos from my phone to a PC (XP work computer) and all was fine, besides the fact that in Thumbnail view - you don't actually get to see any of the thumbnails, just a generic image.

    So since then, I've taken another 100+ photos on the S3 and now when I plug it in... I can't seem to get the DCIM folder to update with the new photos. They are there on my phone, but even after hitting refresh and every other thing I can think of.... still not getting any photos taken after the last time I grabbed them off of the S3, last week.

    I tried to download Kies to my work computer... but after installing it keeps stopping at a prompt that says I have no internet connection and therefore cannot complete the install?

    So... how can I get these photos onto my computer from the phone?
    08-14-2012 12:54 PM
  2. cole2kb's Avatar
    Can you get your PC and phone on the same Wi-Fi network? If so, check out one of the many Wi-Fi File Transfer apps (I use one called Wi-Fi File Transfer, oddly enough, lol.) Works great, might be a workaround for you.
    yilingterra likes this.
    08-14-2012 12:57 PM
  3. TURBOSPARTAN's Avatar
    OK switching it from MTP to PTP and back to MTP allowed the "new" photos to show up.

    Still wondering why the Thumbnails don't work, as I have over 500 pictures on my computer and only want to grab a few of them.

    Any fix for that?
    08-14-2012 01:01 PM
  4. OpenTrackRacer's Avatar
    I'm having the same issue. I believe it's because Windows see the phone as a music player. I haven't found a fix yet either.
    08-14-2012 01:05 PM
  5. walterwood44's Avatar
    I'm with Sprint so my S3 has the extra large Dropbox folder but even without that, I always set my phone to automatically upload new photos to Dropbox. If you don't want to keep them there you can always move them off to your computer. This also serves as an automatic backup for the photos.
    Connert likes this.
    08-19-2012 04:44 PM
  6. TURBOSPARTAN's Avatar
    Bump - still haven't figured out why you can't see the Thumbnails when connected, which sort of stinks.


    2nd - why can I not play music through the Aux cable (3.5mm headphone jack) into my gf's car? She doesn't have bluetooth but has the 3.5mm jack and cable. Music worked fine on her Moto Atrix and iphones before that... but the S3 just says "headphones connected" and then nothing but silence through the speakers.

    Is there a setting we are missing?
    08-20-2012 11:47 AM
  7. TURBOSPARTAN's Avatar
    Bump again... . Can't get the phone to connect and show a large number of photos I have taken recently.

    When you open up DCIM -> Camera you see the date stamps for each of the photos but you can clearly see the gap of when it is missing photos. WTF is going on here, really starting to tick me off regarding this phone as I NEED these photos (for work) on my computer.

    Before anyone suggests a "wifi file transfer" - it is not an option. I need the ability to drag these photos (hundreds of photos) from my phone to my computer, via USB.

    There has to be someone who has figured something out. I tried refreshing 10x, switched from MTP to PTP back to MTP back to PTP, etc., but this random selection of photos from certain dates WILL NOT SHOW UP!
    08-27-2012 10:30 AM
  8. Loos059's Avatar
    This may be a waste of time - I do not KNOW the solution. However, as I have been doing a bit of transferring, S3 to PC via cable to USB, recently, I thought I'd suggest it could be to do with the large numbers you are transferring. I've been transferring half a dozen at a time, without any such problems.

    Why do so many people say "issues" when they mean "problems"?
    08-27-2012 10:59 AM
  9. TURBOSPARTAN's Avatar
    This may be a waste of time - I do not KNOW the solution. However, as I have been doing a bit of transferring, S3 to PC via cable to USB, recently, I thought I'd suggest it could be to do with the large numbers you are transferring. I've been transferring half a dozen at a time, without any such problems.

    Why do so many people say "issues" when they mean "problems"?

    The thing is, I'm not transferring a ton at a time because I can't even get to that step. I am merely looking at the "details" of the photos in the "Camera" folder. I can see all of the timestamps and it is clearly missing a chunk from a certain set of days. The photos taken before, and after, those days are still in the folder!

    And lastly, who cares if I said "issue" or "problem"?
    08-27-2012 12:01 PM
  10. Loos059's Avatar
    And lastly, who cares if I said "issue" or "problem"?
    Well, clearly I do. But there's no need to drag the thread off its topic. Yes, all right, I started it, but I'm happy to go no further.
    08-27-2012 12:53 PM
  11. greasemuntney's Avatar
    I just use SugarSync or DropBox and let the photo upload as taken and then you can have access from any computer and download or save online. Works good for me.
    08-27-2012 07:59 PM
  12. TURBOSPARTAN's Avatar
    This is really boiling my blood - photos still not showing up in my DCIM folder by themselves. So I went in, on the phone, and created a new folder called "Work Photos" and then one by one clicked each photo that needed to be in that folder.

    Plugged the phone back into the computer and now that folder shows up with all 381 photos and 14 videos in it.

    Still cannot for the life of me figure out why the photos would not show in the DCIM / Camera folder, but had no issues in DCIM / Camera / Work Photos folder. Mind boggling.


    Update: Something is still screwy. Fortunately the work photos are safe, but after taking out those 381 work photos, when I go into my gallery on the phone, it says I still have 614 photos from "Camera" (which is correct). When I hook my phone up again, it is now only showing about 200 photos (when it should show 614), of which the most recent is 7/26/2012 (even though it showed photos from 8/22/2012 just 10 minutes ago).

    Something is going on behind the scenes here.
    08-28-2012 12:57 PM
  13. johnj2803's Avatar
    I would opt for the dropbox solution. its wireless and painless. But of course it is better if you have the dropbox app in your PC so when you turn on your PC the photos are there. You dont have to go to the site and download the photos one by one. It just updates automatically
    08-28-2012 01:15 PM
  14. Tomab's Avatar
    Use Dropbox.

    Are you saving the photos to an SD card? If so I'd bet this will fix the issue going forward -
    http://forums.androidcentral.com/sho...d.php?t=190154
    08-31-2012 08:19 AM
  15. Cloudybay13's Avatar
    I have the solution!!!! Set your Samsung to automatically sync with a dropbox account. Then you will have your photos in dropbox and be able to view them normally! I've spent two days trying to solve this problem since I moved from IPhone to Samsung! Hope this helps!
    11-30-2012 06:30 AM
  16. Grant Bugno's Avatar
    Had exactly the same issue. Found the solution. IF your connected to a USB hub then disconnect it from there and go direct into your computer USB.
    All the files should show up then.
    HeadsUp100 likes this.
    01-27-2013 08:44 PM
  17. Shirley Shim's Avatar
    So last week I transferred all of the photos from my phone to a PC (XP work computer) and all was fine, besides the fact that in Thumbnail view - you don't actually get to see any of the thumbnails, just a generic image.

    So since then, I've taken another 100+ photos on the S3 and now when I plug it in... I can't seem to get the DCIM folder to update with the new photos. They are there on my phone, but even after hitting refresh and every other thing I can think of.... still not getting any photos taken after the last time I grabbed them off of the S3, last week.

    I tried to download Kies to my work computer... but after installing it keeps stopping at a prompt that says I have no internet connection and therefore cannot complete the install?

    So... how can I get these photos onto my computer from the phone?
    Suggest trying the same cable that you uses earlier.
    01-18-2014 07:34 AM
  18. GTWalling's Avatar
    You do realize this thread is a year old 2012 and 2013.
    01-18-2014 10:33 PM
  19. helsbells's Avatar
    I have just spent 5 days trying to get Thumbnails from my S3 onto my Win 7 Laptop. Windows cannot see them, but they are there on my phone.

    I didn't need a recovery tool, I found snips of advice on here and for my Win 7 laptop I just kept trying different things and eventually it worked, here is what I did:

    First I made sure my S3 was not USB connected to the laptop.

    I selected the thumbnails ( using MyFiles in the apps folder) I wanted to copy to my laptop, I selected COPY and then created a new folder in myfiles, separate from the camera folders.
    I then chose 'paste here'.( you will see a progress bar as the copy takes place)
    DON'T OPEN THE FOLDER TO CHECK IF THE THUMBNAILS ARE IN THERE !! or it won't work ( sounds crazy but this is what I found)
    Connected my S3 via USB to Laptop.

    Again don't try to view the new folder from laptop or it won't work !!

    Find the folder on your phone that you have copied the thumbnails to from explorer on Laptop and select copy, then paste them to you laptop in your desired location.
    You should now be able to see them.

    I have Dell Laptop running Windows 7 and S3 running Android 4.3.

    This worked for me, it took a bit of fiddling around because I made the mistake of viewing the folder first before the copy, and for some reason that stops it working, but i got there in the end.
    I hope this helps some of you as I drove myself almost out of my mind trying to resolve this!!!
    GOOD LUCK !
    07-14-2014 08:31 AM
  20. GSDer's Avatar
    Welcome to the forums!
    I have just spent 5 days trying to get Thumbnails from my S3 onto my Win 7 Laptop.
    Out of curiosity why are you interested in the thumbnails (which are automatically generated) rather than the images themselves?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-14-2014 06:09 PM
  21. HeadsUp100's Avatar
    Had exactly the same issue. Found the solution. IF your connected to a USB hub then disconnect it from there and go direct into your computer USB.
    All the files should show up then.
    I know this is an old thread; however, I stumbled on this solution and it worked for me. Thank you!

    After four days of trying to resolve my issue, this suggestion fixed the problem. Each time I would connect the USB cable to my S5 and navigate to the DCIM folder, the green Windows 7 Ultimate progress bar would time out resulting in no access to my pictures or videos. To get the documents out of the phone I was having to move the pictures and movies to my uSD card from the Device Storage. Then I would remove the uSD and plug it into my PC and pull off the files. This was very time consuming. By connecting the phone's USB cable directly to my PC USB port instead of having the cable plugged into my D-Link DUB-H7 powered USB hub I was able to drag the pictures and videos directly off the phone to my PC. Thank you.
    GSDer likes this.
    08-12-2014 12:52 PM
  22. yilingterra's Avatar
    Wifi file transfer works really great for me. Thank you so much! You save me!
    07-03-2015 11:24 PM
LINK TO POST COPIED TO CLIPBOARD