1. fantom555's Avatar
    i use the apple routers and airport express in my home i have great coverage so no shortgae of signal. every time i try to connect to wife it shts off after a few min. funny as when i go to office no issue and i have apple airport express set up same way. any idea why or what should i do.
    08-14-2012 10:04 PM
  2. r3ddawn's Avatar
    i use the apple routers and airport express in my home i have great coverage so no shortgae of signal. every time i try to connect to wife it shts off after a few min. funny as when i go to office no issue and i have apple airport express set up same way. any idea why or what should i do.
    do you have any other devices that run on the same frequency as your router? Download the app, WIFI Analyzer from the market, and run it, find a channel that is not being used and switch to that, and via the router, ASSIGN an IP to your phone, instead of relying on basic DHCP... See how that works out for you.. By the way, when you have connected to your router, is your signal strength strong, or weak?
    08-15-2012 03:21 AM
  3. fantom555's Avatar
    the funny thing is that wifi analyzer wont stay connected to get get a good read. This is my 2nd phone. i cant say its the phone issue i think its one of the routers or the airport express. i havea large home so i have 2 airports on each floor one for the front and one for the back of the house and 2 in the basement. i know its overload but i have so many wifi devices its crazy. my home automation is wifi based all laptops and imac and phones all wifi based and kitchen is all wifi based. i think there is a conflict someplace. also i am up to date on firmware and all the wirless settings are the same.
    08-15-2012 04:45 PM
  4. r3ddawn's Avatar
    the funny thing is that wifi analyzer wont stay connected to get get a good read. This is my 2nd phone. i cant say its the phone issue i think its one of the routers or the airport express. i havea large home so i have 2 airports on each floor one for the front and one for the back of the house and 2 in the basement. i know its overload but i have so many wifi devices its crazy. my home automation is wifi based all laptops and imac and phones all wifi based and kitchen is all wifi based. i think there is a conflict someplace. also i am up to date on firmware and all the wirless settings are the same.
    So even if your right next to the router, you have poor reception? Can you change the channel your router is on to something different? If so do that, and open up WIFI Analyzer again and see what it reads.. If you find others are on the same channel as you, which the program will tell you, pick one that no one is using, and then move around the house to see how your reception is affected. Post back your finds and we will go from there..
    08-16-2012 09:17 AM
  5. dmmattix's Avatar
    Well you have two possible problems.

    The first relative to the S3 is that Samsung ships the thing with WiFi Power Save turned on which when it senses you have not used WiFi for a certain period of time, turns it off. I have posted several times how to turn that off.


    The other issue is related to your routers. 802.11 wireless protocol has only three channels on the 2.4GHz band that do not overlap with other channels (1, 6, 11). I have a reasonable sized warehouse at work using Cisco Air Connects and we had issues with clients not switching between Access Points and we had 8 Access Points. By reducing the number to 3 and setting each on it's own fixed non overlapping channel then interference went down dramatically. We even had before and after coverage drawing made a consultant who reconfigured the wireless network for us. The 802.11g automatic channel stuff does not seem to work reliably. You might want to consider this.

    Mike
    08-16-2012 11:26 AM
LINK TO POST COPIED TO CLIPBOARD