02-02-2013 04:26 PM
60 123
tools
  1. sydjorab's Avatar
    Fauzia23 you probably have a live screen set as your Lock Screen ( not wall paper) - if you have a Live Screen than ripple effect is disabled, you will need to change your "lock Screen" to a non live screen.

    SETTINGS - WALLPAPER - LOCK SCREEN- Select a new non live screen for your locked screen.
    11-06-2012 02:59 PM
  2. smooth4lyfe's Avatar
    Well check to make sure it's in from settings after reboot... Idk why it would automatically turn off though

    Sent from my Samsung Galaxy S3 Boyyyyyy!
    11-06-2012 06:24 PM
  3. winmod21's Avatar
    haha yeah HAPTIC. speakin of feedback. do some research on the scottish midge (we call it a midgie here) before u think about goin to the scottish countryside.... think mosquito times 10000000000 lol
    I thought this was a bug, but it turns out it was because I had enabled power saving mode. Issue resolved.
    Speaking of bugs . . . I used to use a lot of midgies. They were always tough to tie. But man O' man, in the right setting, and at the right time of day, they were deadly! :-)
    funkylogik likes this.
    11-06-2012 07:15 PM
  4. Srambo217's Avatar
    This I the first time I've ever heard this one.

    And no, my haptic feedback is A-OK, than again I'm not using the stock keyboard like a savage

    SwiftKey FTMFW!

    Sent From My Rooted/Modded SGSIII - If I've helped you please click 'Thanks'!
    funkylogik likes this.
    11-06-2012 07:42 PM
  5. funkylogik's Avatar
    I contacted Samsung and they replied with a comment and instructions on how to have warranty work done on your phone. The part I found interesting was their comment on an article I had attached (see attachment) that said Samsung would take responsibility for screen burn in. Here is the exact quote from Samsung's email:


    "We are aware that there are official-looking websites online that have statements regarding recalls, but these are not Samsung sites, and this information is not accurate."
    3rd time ive heard that exact quote from someones reply from samsung in this forum alone mate... a generic fill in the spaces reply

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    11-06-2012 08:30 PM
  6. funkylogik's Avatar
    This I the first time I've ever heard this one.

    And no, my haptic feedback is A-OK, than again I'm not using the stock keyboard like a savage

    SwiftKey FTMFW!

    Sent From My Rooted/Modded SGSIII - If I've helped you please click 'Thanks'!
    lmao "savage"

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    11-06-2012 08:34 PM
  7. scaramouch1's Avatar
    Dont use haptic
    11-07-2012 02:15 AM
  8. funkylogik's Avatar
    Dont use haptic
    thats like wearin a rubber lol

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    11-07-2012 02:38 AM
  9. scaramouch1's Avatar
    Doo wat
    11-07-2012 01:53 PM
  10. Robert Coxen Jr's Avatar
    Solution:
    Remove 'Live Wallpaper' (some live wallpapers will cause Ripple Effect to be greyed out) from Screenlock setting & Ripple Effect will no longer be greyed out.
    02-02-2013 04:26 PM
60 123
LINK TO POST COPIED TO CLIPBOARD