1. johnnyshinta's Avatar
    I keep getting a message asking I want to connect to Wifi when I launch certain apps. I have the pop ups disabled under Wifi settings. Is this happening to anyone else?
    08-23-2012 05:44 PM
  2. anthony2558's Avatar
    Did you go into WiFi settings > advanced. Uncheck auto connect?

    Sent from my SCH-I535 using Tapatalk 2
    08-23-2012 11:59 PM
  3. johnnyshinta's Avatar
    Yes it is unchecked but it still pops up
    08-24-2012 06:22 AM
  4. walcolm's Avatar
    the WiFi pop up is just to let you know the particular app in question works better when you're connected to a WiFi. a prime example is the Google map. it doesn't mean you cant ignore the WiFi connect prompt and i don't think its a problem
    08-24-2012 08:33 AM
  5. johnnyshinta's Avatar
    It pops up with ok which turns on Wifi. Always which I guess means it won't ask next time and ask me later. No option to not ask.
    08-24-2012 08:35 AM
  6. orangecatrider's Avatar
    I also find this popup particularly annoying and now have 4G which is much faster than my home WiFi. I have turned all the WiFi settings off and wish this popup had a "Don't ask me again" option.

    I have the Verizon version and this code attempts to dial a number instead of bringing up a special setting. I am sure Verizon just wants to get you to use WiFi instead of wireless data.

    Any other way to turn it off would be greatly appreciated.
    08-24-2012 09:49 AM
  7. blade22222's Avatar
    In the dialer type *#6335623# then select disable wifi off loading.

    Sent from my SCH-I535 using Android Central Forums
    broadwayblues and sixty_four like this.
    08-24-2012 10:05 AM
  8. johnnyshinta's Avatar
    That's isn't going to change anything with the way Wifi actually works right? Just disabling the pop up
    08-24-2012 10:21 AM
  9. blade22222's Avatar
    Yes, it just turns off the pop ups. Been running this way for a month and all is good.

    Sent from my SCH-I535 using Android Central Forums
    08-24-2012 10:31 AM
  10. johnnyshinta's Avatar
    Ok I will give it a try.
    08-24-2012 10:41 AM
  11. johnnyshinta's Avatar
    Does anyone actually like the pop up?
    08-24-2012 04:54 PM
  12. WarER4X's Avatar
    I will go on the record to say I DO NOT like the pop-up. Thanks to this thread, it is no longer bothering me. I wish that they had not put the persistent WiFi on/off in the notifications; I would have rather had it as a toggle setting at the top of the notification bar with all of the other toggles. That's pretty lame, VZW; pretty lame, indeed.

    -SR-

    PS: Considering how very awesome this phone is, these are definitely minor nits for me. Oh well, I'm sure I'll get bored some day and root it.
    08-29-2012 02:35 PM
  13. sixty_four's Avatar
    From xda, you can also do this via an activity shortcut:

    HiddenMenuWifiOffload Verizon Wi-Fi PopUp - xda-developers
    08-29-2012 03:10 PM
  14. GrooveRite's Avatar
    Op, if you're on Sprint its probably the "Sprint Automatic Connection" that is by default enabled. Disable that and you should be good. Good luck!
    08-29-2012 03:18 PM
  15. howiesf's Avatar
    Does anyone know how to do this on an Unlocked i747 (Galaxy S3-AT&T) ? The codes in this thread produce an error.

    Thanks
    03-30-2013 04:08 AM
LINK TO POST COPIED TO CLIPBOARD