09-14-2017 09:40 PM
89 ... 234
tools
  1. abdulmannan's Avatar
    Thanks and done it.....
    08-29-2015 02:14 AM
  2. Laurie Miller's Avatar
    Thanks and done it.....
    Glad it worked
    ������
    08-30-2015 10:33 PM
  3. Galaxy2124's Avatar
    Thank you sooooo much, Footysandy. That worked perfectly, and I had tried several other things. I was really surprised when it worked!! What a relief!
    09-09-2015 10:33 PM
  4. rahmannoor077's Avatar
    Settings -> Application manager -> ALL, scroll down until you find BadgeProvider

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    I don't have badgeprovider what should i do??
    10-04-2015 04:17 AM
  5. abdulmannan's Avatar
    MR. REHMAN NOOR,
    DOWNLOAD ANY SMS APP (OTHER THANK BUILT IN).
    THAN SET IT DEFAULT SMS APP.
    IT WILL RESOLVE UR ISSUE INSHA ALLAH
    (AS I LEARNT FROM Laurie Miller).
    10-05-2015 06:48 AM
  6. sridharkp's Avatar
    I tried all the things above non of them worked for me,
    Download sms backup and restore app from playstore
    Take the backup all the sms once downloaded, it will get stored in sd card or phone memory as you choose the path
    Delete all the messages from your phone
    Go back to app and click on restore messages

    It worked for me successfully
    10-20-2015 09:52 AM
  7. laur0165's Avatar
    Thanks so much! Perfect fix. I didn't even have to restart my phone
    11-21-2015 06:18 AM
  8. Galaxy Gal's Avatar
    I am new ... have a Galaxy Note 4 ... where is the application manager??
    01-15-2016 08:35 AM
  9. Calhoun420's Avatar
    HEY!!! I had this issue. NO badgefinder, nothing worked. I shut down everything. Nothing. FINALY, download SMS go, send message to yourself, then delete. Only thing that worked.
    01-30-2016 07:55 AM
  10. norena50's Avatar
    Thank you Brent it worked !
    03-22-2016 09:38 AM
  11. Michael12519's Avatar
    I restarted my phone into safe mode and then deleted all my massages. Worked for me
    09-24-2016 05:12 PM
  12. JustinTawney's Avatar
    I tried everything in this thread and nothing worked. Now I was tinkering with the settings and options in my messaging app and found a solution. This may not work for everyone or be the cure all solution to the problem everyone is facing, but I would give it a try.
    1. Go to your messaging app
    2. Go to options at the top with the three bars
    3. Go to block and check if there are any unread messages there
    I found that I had blocked somebody and not opened their message before doing so. The message got saved under block so all I had to do was open it and boom the notification went away. Hope this works for some of you!
    10-02-2016 02:39 AM
  13. Barbara Maydaniukexpe tations's Avatar
    I'm sick of message app going off every 3 to 6 minutes and no messages android cell
    07-12-2017 01:18 PM
  14. Anthoney 57's Avatar
    I stumbled on the answer: I had deleted a text before I opened it. So it stays as a new message. I hadn't heard from her for a while. Then the she contacted me and when I open the new text...it went away.
    09-14-2017 09:40 PM
89 ... 234
LINK TO POST COPIED TO CLIPBOARD