1. gamorale's Avatar
    I have the ATT Galaxy S3 and I turned off text notifications for a bit, so the screen wouldn't light up. However, I want to go back and have my phone play the ringtone and light up (have the notifications enabled).

    I checked the box for that in text settings, but it still doesn't show up for texts. It does for Gmail and Facebook but not texts. How would I fix this?
    09-03-2012 01:19 AM
  2. briancook451's Avatar
    When you pull the notifications bar down there is the list of options at the top and there is the one for notifications. Make sure it is green and try and again, if not then turn it black and then back to green and restart the phone, by pressing on the power button and then hitting restart and hopefully it works.
    It has happened to me before and using those steps it has worked
    09-03-2012 10:34 AM
LINK TO POST COPIED TO CLIPBOARD