12-09-2012 12:53 AM
34 12
  1. Roboticz's Avatar
    Hmm... Kies keeps telling me... "Failed to run firmware upgrade. Unknown error occurred."
    I tried Kies on a different computer and the update worked...!
    09-05-2012 05:05 PM
  2. canuck82's Avatar
    I just did the update over my desk top. Few things its a little more fluent from lock screen to home screen and also brightness toggle in notification drop down. Also herd battery enhancements. We'll see

    Sent from my SGH-I747M using Android Central Forums
    09-05-2012 07:26 PM
  3. Roboticz's Avatar
    I don't know if this is a conicidence... but ever since I upgraded... I can't connect my tablet to my phone thru USB for wifi access!
    09-06-2012 09:22 AM
  4. Madness87's Avatar
    Just did the update. The phone is much faster now. Smoother scrolling, brightness slider in the notification pull-down. Messaging is slightly different with a more spaced out keyboard, attachment is to the left. For the internet there is a whole new UI at the top with dedicated back and forward buttons for me etc. In the camera app, there are more effects and the camera is a bit more refined in how it takes pics
    09-07-2012 06:09 AM
  5. kb2755's Avatar
    I'm not on Rogers, I'm with Virgin - but after this update has anyone noticed that the phone is a little more finicky? In particular, it always says I have an unread message on my messaging icon in the bottom dock. I've even deleted all my text messages and it says there's an unread one. The only way to get rid of it is a restart, but the first message that comes in causes the issue again.
    09-07-2012 07:48 AM
  6. mzanette's Avatar
    There's a leaked Jelly Bean rom for the Bell variant of the GS3. Use at your own risk:

    [LEAK] SGH-I747M - I747MVLALI2c (BELL (BMC)) (JB 4.1.1) OTA dated at 2012.09.06 !! - xda-developers
    09-07-2012 08:19 AM
  7. judge34411's Avatar
    Just a little warning those without larger bandwidth the file is 318.68 so you might want to wait until you have wifi available.

    Oh and the installation screen has now popped up with the usual warnings. It clearly states "OS upgrade [Jellybean]Added new features......


    WOW! will have to relearn this phone. it now says Android Version 4.1.1 so it is Jellybean

    Do not like the new folders they look to busy, could we take photo's with voice command before? We can now.
    12-03-2012 07:40 AM
  8. judge34411's Avatar
    Hmm... Kies keeps telling me... "Failed to run firmware upgrade. Unknown error occurred."
    I had the same happen to me with a previous update. I had rooted my phone and installed non Rogers version. When I went back to original the update was accepted right away.
    12-03-2012 08:03 AM
  9. ChuckeeDroid's Avatar
    If anyone is having problems getting Google Now to speak answers, downloading the app "Locale Setting" from the playstore and setting the language to English (US) will get it working.
    I've seen this on two S3's already.

    Sent from my Nexus 7 using Tapatalk 2
    12-09-2012 12:53 AM
34 12