1. XChrisX's Avatar
    I dont have this ptoblem all of the time but it does happen. Does anyone else ever have the lockscreen freeze up on them like this?

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Attached Thumbnails Anyone else ever have the lock screen freeze on them?-uploadfromtaptalk1347277924820.jpg  
    09-10-2012 06:52 AM
  2. GSDer's Avatar
    I haven't had that issue, but a few questions might help isolate what's going on:
    1. In the screenshot there appears to be music playing - does this only happen when you have music playing? (Was it streaming or local content?)
    2. Looks like you're using PIN mode to unlock - have you tried a different security method, or tried turning security off altogether to see if that's causing the problem?
    3. How often does it occur - one in ten times, five in ten times?
    4. Are you using an alternate launcher?
    5. Stock? Rooted? Unlocked? etc...
    EDIT: There are a couple of icons I don't recognize in the notification bar (one might be Lookout or a similar security app) - have you tried disabling those apps to see what happens?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    09-10-2012 07:08 AM
  3. XChrisX's Avatar
    I haven't had that issue, but a few questions might help isolate what's going on:
    1. In the screenshot there appears to be music playing - does this only happen when you have music playing? (Was it streaming or local content?)
    2. Looks like you're using PIN mode to unlock - have you tried a different security method, or tried turning security off altogether to see if that's causing the problem?
    3. How often does it occur - one in ten times, five in ten times?
    4. Are you using an alternate launcher?
    5. Stock? Rooted? Unlocked? etc...
    EDIT: There are a couple of icons I don't recognize in the notification bar (one might be Lookout or a similar security app) - have you tried disabling those apps to see what happens?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    Listening to music, local content, and it doesn't occur very often, only when I listen to music. I'm not rooted, but using nova launcher(with otherwise great success).
    In the picture all that is running is double twist, (headphones), and Juice defender. This is a small annoyance, as it doesn't happen all that often, but when it does it's a bit irritating.
    09-10-2012 08:03 AM
  4. GSDer's Avatar
    All I could suggest would be to use a different music player to see if it's that.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    09-10-2012 06:33 PM

Similar Threads

  1. Anyone else having trouble with Screen Shotit on lte?
    By charlibob in forum HTC EVO 4G LTE
    Replies: 13
    Last Post: 06-18-2012, 12:48 PM
  2. Anyone else NOT having a problem with the G2x?
    By showson1 in forum T-Mobile G2x
    Replies: 10
    Last Post: 06-21-2011, 07:24 PM
  3. Anyone else ever have this issue?
    By tirith in forum HTC Hero
    Replies: 2
    Last Post: 04-09-2011, 09:03 AM
  4. Replies: 163
    Last Post: 08-09-2010, 02:40 AM
  5. Anyone else sick of the iPhone?
    By CNevius in forum iPhone/iOS
    Replies: 63
    Last Post: 02-03-2010, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD