1. Nazty111's Avatar
    After trying for several hours, i give up and now im here to ask for some help. I tried connecting the S3 to the default ad hoc in windows 7 but it wouldnt get picked up on the wifi list. Quick google search shows that the s3 cannot do this. Makes it worse when i found out that someone did it with their iphone! Anyway i tried a couple of different virtual wifi softwares, virtualrouter, mhotspot, and a few others. The one i had most luck with was connectify, where i got the s3 to pick up the network, and even connect to it using a static ip.

    then i had the problem where the virtual network had "no internet access" in windows, and managed to get that to work too by messing with the internet connection sharing.
    yet i couldnt get the browser to open a page on the s3. i have no idea why it doesnt work, as everything is fine on the windows side, internet access is there, the network is being broadcast, and it is even connected to on the phone. does anyone know a way around it, or any way of getting the s3 to use the laptops internet connection wirelessly. Bluetooth included. Just as long as no root is needed. Thanks in advance.
    09-17-2012 01:01 AM
  2. Nazty111's Avatar
    anyone??
    09-18-2012 01:09 AM
  3. jitunarang's Avatar
    Me too facing this problem. I created the ad-hoc wifi network on my win7 laptop, ipad seached it and got connected but S3 not able to seach it.

    Sent from my SIII.
    09-19-2012 02:10 PM
  4. Nazty111's Avatar
    Come on people! A little help?!
    09-20-2012 11:09 PM
  5. inuakio's Avatar
    Nazty111 I was able to hook up my iPod touch 4g to and ad hoc and was having what sounds like the same problem. I am now trying to perform this on the s3 but isn't get past not being able to see the ad hoc network. How ever it does seem you were able to get as far as I did with my iPod touch 4g before I got stuck for hours. Now I can't say this will for sure work but have you tried bridging the connections? This link helped me out a lot and I'm hoping it helps you. I was able to hook up to the ad hoc through static but was able to get any real connection. So for hours I messed with settings and programs until I got it to work using the link I will post at the end of this post. I had to highlight both the local area connection and the ad hoc wireless network on the computer and bridge the connections and it works perfectly. So if you can get to the same point you were at and use this link to help you and replacing where it says iPod for s3 you just might be able to do it. I did this using windows 7 on a laptop with a hard wire Ethernet cable.
    Here is the link
    How To: Wifi Without a Router to your IpodTouch/iPhone | iPad, iPhone, and iPod touch forums | iFans
    My fingers are crossed. Let me know if it works!
    03-10-2013 05:15 AM

Similar Threads

  1. AD-Hoc network problem
    By smemtp in forum Misc. Android Phones
    Replies: 2
    Last Post: 01-26-2012, 11:49 AM
  2. connecting sgt 10.1 to ad hoc wifi (wep enabled)
    By maixo in forum Samsung Galaxy Tab 10-inch
    Replies: 4
    Last Post: 01-10-2012, 08:50 PM
  3. Help Connecting Galaxy Tab to ad hoc wireless network from phone
    By Bigum1969 in forum Samsung Galaxy Tab 10-inch
    Replies: 6
    Last Post: 06-29-2011, 12:39 PM
  4. Replies: 9
    Last Post: 09-24-2010, 04:49 PM
  5. difficulty connecting to home wireless network
    By cornstarch in forum Motorola Droid
    Replies: 12
    Last Post: 07-16-2010, 09:36 PM
LINK TO POST COPIED TO CLIPBOARD