1. cdemot02's Avatar
    Sent from my SPH-L710 using Android Central Forums
    Attached Thumbnails Play store error...any ideas-uploadfromtaptalk1348656106077.jpg  
    09-26-2012 06:41 AM
  2. junglejunkie's Avatar
    Are you running a stock ROM?
    If yes reflash...
    Have you tried to clear the play store cache/data?
    funkylogik likes this.
    09-26-2012 10:16 AM
  3. Hoosawhata's Avatar
    Sometimes I've found that it says the data package is invalid, but it usually fixes itself when I try the download again or do it on Wifi.
    09-26-2012 10:19 AM
  4. cdemot02's Avatar
    I fixed it. Had to log out of my google account, and then back in....Thanks
    funkylogik likes this.
    09-26-2012 10:36 AM

Similar Threads

  1. Play store error [rpc:aec:0]
    By trumpetdude88 in forum AT&T Galaxy Note
    Replies: 7
    Last Post: 08-11-2013, 05:39 AM
  2. Google Play Store Error
    By Rionken86x in forum Verizon Galaxy Nexus
    Replies: 21
    Last Post: 05-12-2013, 12:22 PM
  3. Missed Calls.. ?? Any ideas before I go to the VZW Store?
    By bwhite757 in forum Motorola Droid
    Replies: 12
    Last Post: 07-30-2011, 12:12 PM
  4. Replies: 6
    Last Post: 03-30-2011, 09:03 PM
  5. Radiotime error - any ideas?
    By c_dub in forum Android Apps
    Replies: 4
    Last Post: 07-13-2010, 05:17 PM
LINK TO POST COPIED TO CLIPBOARD