1. Dizzo1992's Avatar
    Hey guys I'm having a problem I can't connect to any service other than wifi... It shows I have bars but the 3g or 4G symbol doesn't show up at the top so I can't connect to Facebook or anything. For some reason I can still send and receive messages I think anybody know what the problem is...? I have tried restarting it shutting it off and taking the battery out.

    The amazing galaxy s3
    10-01-2012 05:26 PM
  2. Roboticz's Avatar
    Did you turn off the "data packet" option?
    Dizzo1992 and funkylogik like this.
    10-01-2012 06:00 PM
  3. Dizzo1992's Avatar
    Where is that option under?

    The amazing galaxy s3
    10-01-2012 06:14 PM
  4. Dizzo1992's Avatar
    Oh wait I got it I don't know how it get turned off... But thank you!

    The amazing galaxy s3
    10-01-2012 06:16 PM

Similar Threads

  1. Galaxy S3 International-No 3G or 4G on T-Mobile
    By peppermintman in forum Samsung Galaxy S3
    Replies: 37
    Last Post: 04-09-2013, 10:17 PM
  2. Gray signal bars/no 3G or 4G
    By Murph5150 in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 07-19-2012, 10:37 AM
  3. What are some WIFI only (no 3G or 4G) Andriod devices?
    By ninsei in forum General Help and How To
    Replies: 2
    Last Post: 05-16-2011, 11:54 AM
  4. No 3g or 4g all day. Just about had it with the Thunderbolt
    By NHBass39 in forum Verizon HTC Thunderbolt
    Replies: 60
    Last Post: 04-24-2011, 01:59 PM
  5. Help! Can't send email over 3G....or 4G!
    By Buckeyes in forum HTC EVO 4G
    Replies: 2
    Last Post: 09-24-2010, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD