09-04-2013 02:30 AM
56 123
tools
  1. mhinc's Avatar
    I didn't really read the rest of the 2 pages, just wanted to get my 2 Cents in. I have no issues what so ever sending MMS. And if I did, I would blame my carrier/provider, not the phone or it's manufacture itself.
    01-08-2013 01:12 PM
  2. n8ter#AC's Avatar
    Whatsapp compression makes images look worse than if you had sent them over mms, plus the Samsung SMS app can send more data types than Whatsapp.

    Personally I use Charon and I have seen this mms issue on other AT&T phones like the HTC vivid. Doesn't happen on this device though.

    Also had that issue on TMobile windows phone 7.5 device.

    Sent from my AT&T Skyrocket using Tapatalk 2.
    01-08-2013 01:40 PM
  3. Kim Szelong's Avatar
    Hi there.

    I don't know if you have solved this with the original sms application yet but here is the solution that worked for me.

    go to: Settings>More Settings>Mobile networks>Access Point names. From here click your menu button and add a new APN.

    You will then need to use google for this next part but quite easy. You will need to type APN Android <your country> <your network>. So for example I type APN Android Tesco mobile UK. From there you should get a result which looks something like this:

    Name: Tesco UK
    APN: prepay.tesco-mobile.com
    Proxy: 193.113.200.195
    Port: 8080
    Username: tescowrap
    Password: password
    MMSC: http://mmsc.mms.02.uk:8002
    MMS: Proxy: 193.113.200.195
    MMS: Port: 8080
    MCC: 234
    MNC: 10
    APN: Type: default, supl, mms

    If you are on Tesco and living in the UK then no need for google Just type this information into their corresponding fields in the new APN.

    This should solve your problem. Good Luck
    01-17-2013 04:08 PM
  4. noeliazoe's Avatar
    I had the same problem, even on verizon's network. My fix was that in data settings the use of background data was restricted for mms in the native txt messaging and in gosms. Changed the settings and now I can send mms. Hope this helps.
    03-10-2013 10:17 PM
  5. Jimmy Wilson's Avatar
    When I send an MMS with my Galaxy S3 it goes through on my end but the person that's receiving the picture cannot see it. Anybody know why this is?
    09-03-2013 01:56 PM
  6. GSDer's Avatar
    If you have Wi-Fi turned on, turn it off before sending.
    Does this happen to a particular contact or to everyone?
    Same carrier?
    iPhone perhaps?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 2
    09-04-2013 02:30 AM
56 123

Similar Threads

  1. Skyrocket cant send MMS text to Iphone..try it!!
    By caper656 in forum Samsung Galaxy S II Skyrocket
    Replies: 13
    Last Post: 03-17-2012, 04:38 PM
  2. So Is This Phone Using Power While Off? I Think It Is!!
    By AndroidXTC in forum Verizon Galaxy Nexus
    Replies: 13
    Last Post: 01-16-2012, 09:34 AM
  3. There will be 2 versions of this phone...apparently (Updated)
    By sushiglobster in forum Verizon Galaxy Nexus
    Replies: 68
    Last Post: 10-08-2011, 05:44 PM
  4. Unlocked but cant send MMS
    By adorkable677 in forum AT&T Inspire 4G
    Replies: 4
    Last Post: 09-16-2011, 08:04 AM
  5. flashed droid x to cricket n now cant send mms
    By simply adorable in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 03-01-2011, 09:02 AM
LINK TO POST COPIED TO CLIPBOARD