1. Yeag3r's Avatar
    Has this ever happened to anybody else? When I put it to vibrate it just mutes instead of vibrate. The symbol in the notification bar won't even show the vibrate symbol. I'm baffled.?

    Sent from my SCH-I535 using Android Central Forums
    10-14-2012 04:33 PM
  2. funkylogik's Avatar
    are you maybe in powersave mode? (just a total guess, im not sure if that turns off all vibration)

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    10-14-2012 04:36 PM
  3. titans30dude's Avatar
    are you maybe in powersave mode? (just a total guess, im not sure if that turns off all vibration)

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    Na its not powersave mode i just tried it on mine and i still have vibrate...so its gotta be sumthing else...this is interesting..hmmmm

    Sent from my SCH-I535 using Android Central Forums
    funkylogik likes this.
    10-14-2012 08:15 PM
  4. anthony2558's Avatar
    have you tried going to menu> settings> sound> silent mode> and seeing if any of those selections make a difference?

    Have you used the drop down toggle from the from the status bar to see if you can select vibrate from there?
    10-14-2012 08:31 PM
  5. Yeag3r's Avatar
    Yep, tried it from the settings and drop down. The option is there but it won't actually switch to vibrate for some reason.

    Sent from my SCH-I535 using Android Central Forums
    10-15-2012 07:37 AM
  6. funkylogik's Avatar
    maybe something in "auto haptic" settings? (tap the actual words "auto haptic" to the left of the on/off switch).
    in sound settings i think...

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    10-15-2012 09:49 AM
  7. Yeag3r's Avatar
    Thanks for the idea, but that's all normal too. This is just weird.

    Sent from my SCH-I535 using Android Central Forums
    10-15-2012 08:19 PM
  8. bassmig's Avatar
    So when you dropdown the satus bar and you cycle through the sound options you do not get the Vibrate option at all? It goes sound then mute then sound?
    10-15-2012 08:50 PM
  9. Yeag3r's Avatar
    No, the option is there and I choose it, it just doesn't actually switch to vibrate. It goes to mute. Even after I do choose vibrate, the icon doesn't even act like I chose it. It just shows the mute icon.

    Sent from my SCH-I535 using Android Central Forums
    10-15-2012 09:33 PM
  10. anthony2558's Avatar
    Weird. I can't even find anything to reset to maybe fix the problem. Dumb question, you do a battery pull?

    Sent from my SCH-I535 using Tapatalk 2
    10-16-2012 02:01 AM
  11. Yeag3r's Avatar
    I've powered off and back on again, but I haven't done a battery pull yet. That will be my next step..

    Sent from my SCH-I535 using Android Central Forums
    10-16-2012 06:11 AM
  12. funkylogik's Avatar
    strange man...

    global s3, UK. Ask me anything and ill reply even if its just an intelligent (or stupid) guess
    10-16-2012 06:41 AM
  13. abby682's Avatar
    I am having the exact same problem with my galaxy s3 and I just got it less than a month ago. Have u figured out a solution? Please post. Thanks
    10-17-2012 11:33 PM
  14. Yeag3r's Avatar
    No solution yet. It's just the oddest thing.

    Sent from my ADR6400L using Android Central Forums
    10-18-2012 09:06 AM
  15. diabsoule's Avatar
    I am having this same problem after updating to 4.1.1 from 4.0.4. I did an online chat with Samsung tech support and they said this is now the way it works. To get your phone to vibrate for notifications in vibrate mode you have to set that in the messaging settings but then you will also get vibrations when the sound is on. I don't want that. I want it to only vibrate in vibrate mode and only play sounds in sound mode. Has anyone found a fix or work around for this yet?
    Yeag3r likes this.
    12-17-2012 11:31 AM
  16. DoubleTheName's Avatar
    I'vr had this problem and fixed it easily. I turned vibrate on all the way on notifications and ringtone. Then I simply turned off power saving mode then turned it on again, then turned it off again. After I did that my vibrate started working properly again, and my vibrate wasn't working properly because of my mobile having a low battery. Maybe that is the case ?
    07-02-2013 09:54 PM
  17. Hannah_Bishop01's Avatar
    No solution yet. It's just the oddest thing.

    Sent from my ADR6400L using Android Central Forums
    Please let me know if you find the solution. I have tried every suggestion on any website that popped up when I googled how to fix this issue and nothing has worked..
    05-05-2016 12:58 AM
  18. PurrPurring's Avatar
    Make sure "Hands-Free" is turned OFF. Can't have both Hands-Free and Vibrate
    08-19-2016 04:38 PM
  19. Sammy188's Avatar
    has this ever happened to anybody else? When i put it to vibrate it just mutes instead of vibrate. The symbol in the notification bar won't even show the vibrate symbol. I'm baffled.?

    Sent from my sch-i535 using android central forums


    im having the same problem
    04-14-2018 11:55 AM

Similar Threads

  1. Camera and Camcorder won't work after 2.2
    By sed51329 in forum HTC EVO 4G
    Replies: 26
    Last Post: 08-24-2010, 08:47 PM
  2. auto dial voicemail password for DX won't work
    By tritan in forum Android Apps
    Replies: 0
    Last Post: 07-25-2010, 10:13 PM
  3. Replies: 2
    Last Post: 06-12-2010, 12:14 PM
  4. Touch screen won't work...?
    By integritytile in forum General Help and How To
    Replies: 0
    Last Post: 04-25-2010, 10:16 PM
  5. 2.1 launcher(s) won't work.
    By Kage87Z in forum Motorola Droid
    Replies: 2
    Last Post: 03-12-2010, 11:35 AM
LINK TO POST COPIED TO CLIPBOARD