1. riderrick65's Avatar
    I have searched this forum for a possible solution to my problem but came up empty handed so I'm posting a new thread. I have been unable to send emails from my SGH-1747, however I can receive them. Every time I go to send or reply to an email I get a message that says "Sending Failed". I have made sure that I am connected to my WiFi and the phone indicates that I am connected, so WTF is the problem? All help will be greatly appreciated.
    10-20-2012 09:42 AM
  2. Bond32's Avatar
    What type of email account? POP3? Make sure your account are all correct.

    Sent from my SCH-I535 using Tapatalk 2
    10-20-2012 12:15 PM
  3. riderrick65's Avatar
    Not really sure, how do I check?

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    10-20-2012 01:27 PM
  4. Bond32's Avatar
    What mail app do you use? You can go to accounts to see your email accounts then to settings, find the connection settings somewhere. I assume you didn't set this up? You can usually Google most email providers to find their mail info. Outbound settings for POP3 and IMAP are smtp.something.com I think. Make sure you have all the info correct like ports, secure settings, and certificates.

    Sent from my SCH-I535 using Tapatalk 2
    funkylogik and riderrick65 like this.
    10-20-2012 04:33 PM

Similar Threads

  1. email doesn't work with ics
    By omahawildcat in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 08-12-2012, 12:42 AM
  2. Replies: 0
    Last Post: 07-27-2011, 01:56 PM
  3. Replies: 0
    Last Post: 07-08-2011, 02:59 PM
  4. If email widget doesn't work with Gmail then...
    By Primetimeplaya in forum ASUS EeePad Transformer
    Replies: 2
    Last Post: 05-25-2011, 08:27 AM
  5. Mail application to work with Novell groupwise email?
    By Jetswin018 in forum Android Apps
    Replies: 5
    Last Post: 11-18-2010, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD